Latest post Sun, Mar 22 2020 8:54 PM by maarce21@. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Sep 7 2015 12:07 PM

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,858
    • Points 24,360

    Default Temporal Adaptor Icon on clips

    I have searched the forums for an answer but am not able to find it.  There is a three part default icon that appears on clips, one of which is a temporal setting.  I, at one time shut it off, but now find that I need it.  How do I restore this icon to its original state?

    Thanks

    Denny

    Media Composer 2019.6, BCC Continuum 12.5, , Boris Red 5.6., Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows 10 Pro 1803... [view my complete system specs]
  • Mon, Sep 7 2015 12:15 PM In reply to

    Re: Default Temporal Adaptor Icon on clips

    Timeline fast (hamburger) menu in the lower-left > Show adapters

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.13.6, Avid Media Composer 2019.11 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Mon, Sep 7 2015 12:35 PM In reply to

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,858
    • Points 24,360

    Re: Default Temporal Adaptor Icon on clips

    Thanks so much, I was looking in the settings (to no avail).

    Denny

    Media Composer 2019.6, BCC Continuum 12.5, , Boris Red 5.6., Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows 10 Pro 1803... [view my complete system specs]
  • Sun, Mar 22 2020 8:54 PM In reply to

    • maarce21@
    • Not Ranked
    • Joined on Wed, Jun 1 2011
    • Posts 19
    • Points 245

    Re: Default Temporal Adaptor Icon on clips

    What use is that option to which you refer?
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller