Latest post Sat, Jan 9 2016 2:59 PM by AntCaladine. 93 replies.
Page 2 of 7 (94 items) < Previous 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Mon, Aug 10 2015 9:18 AM In reply to

    • Keith R
    • Top 500 Contributor
    • Joined on Fri, Jun 8 2012
    • Posts 286
    • Points 3,380

    Re: Windows 10 not approved yet

    Hello BarkinMadd

    I had  W10 and MC 8.4 seemingly working, but now problem with Quick Time player,

    Is there a version certified yet.

    thank you...

  • Mon, Aug 10 2015 10:31 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Windows 10 not approved yet

    Keith R:

    Hello BarkinMadd

    I had  W10 and MC 8.4 seemingly working, but now problem with Quick Time player,

    Is there a version certified yet.

    thank you...

     

    Keith - not that I'm aware of. What problems with QuickTime Player?

     

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Mon, Aug 10 2015 1:20 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,378
    • Points 233,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Windows 10 not approved yet

    Barkin....

    One issue is quicktime support is the latest version of QT will not install on Win 10.  The previous version (7.7.6) will install but there may be issues with import, linking to media and export of quicktime files.

    Marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Aug 10 2015 1:50 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Windows 10 not approved yet

    Hi Marianna - when you say latest is that 7.7.7 or do you mean QT 10.x.x?

    I'll have to see if qt AMA works under 8.4 and Windows 10 - haven't tried it yet. Also need to try QT SAS and Ref exports. Thanks for the heads-up. The point of me installing Windows 10 was to do some informal testing so we will see how that goes ;-)

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Mon, Aug 10 2015 3:46 PM In reply to

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Re: Windows 10 not approved yet

    7.7.7  or 7.7.6

    Dave is in the process of testing it now..... so let meknow directly what you discover

    marianna

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Mon, Aug 10 2015 5:06 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Windows 10 not approved yet

    Did a quick test with AMA of QT material - works fine. Did a SAS export to QT DNxHD 145 on a 1920x1080 project - looks fine (cursory inspection and playback of MOV file in the 7.7.6 QT Player). Tried a QT REF of DNxHR LB material - looks great... Was also able to AMA link back to the QT REF file - no problem there either. 

    I will continue testing...

    Cheers

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Tue, Aug 11 2015 10:41 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 693
    • Points 7,810

    Re: Windows 10 not approved yet

    quick experimentation today with win 10 update on a clone drive.

    as an overall, not bad at all.

    my classic configuration was respected, most of the apps opened and played without problem.

    i said most, because so far, avid as been my brick wall - would not respond.

    after uninstalling and reinstalling attempts (several) from a fresh download, same error message.

    asking me for a file that does not exist in the installation folder - see attachment.

    the file is available has a .bat extention.

    skipping that file, install finish but won't register in apps list.

    also, i'm unable to deactivate...even though i did deactivate previously on my win 7 drive.

    anyway, just a curiosity exercice for now, but somehow frustrating after hearing about other people's success...

    ...and wondering about that missing file Hmm

     


    symphony 2020.9- win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (456.38 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Aug 12 2015 1:12 AM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 693
    • Points 7,810

    Re: Windows 10 not approved yet

    update:

     

    the missing file was been blocked by my super antispyware.

    working on it...

    symphony 2020.9- win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (456.38 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Aug 12 2015 1:48 AM In reply to

    • Swil
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 498
    • Points 6,455

    Re: Windows 10 not approved yet

    I just finished a project and don't have anything urgent to do in Avid so I've been giving it a crack, here's my experience so far:

    After doing the upgrade, Avid worked fine. No problems I could note. Actually worked better than under Windows 7 - the long standing bug with switching back & forth from other apps causing errors with my Blackmagic card (unless I disabled it first) was gone.

    However Windows manage to screw its boot sequence somehow, requiring a system restore (thankfully they have a nice easy option now of doing a clean install but leaving user files intact).

    After doing that and reinstalling MC 8.4, here's some comments:

    You can't install QuickTime (neither 7.7.6 or 7.7.7 worked for me) without following these crazy instructions to get past the broken version check. Thanks Apple, you incompetent nitwits. Nonetheless, after the hack, the latest QuickTime seems to work fine on W10 (as it did when I'd done the Windows upgrade). This isn't an Avid problem obviously, but it's annoying.

    I had to use an older nvidia driver under Windows 7 or Avid would have trouble, but it seems to be running great with the latest nvidia driver (353.62) under Windows 10. Which is great news - it's making other software that disliked the older nvidia driver much happier.

    For some reason Avid now isn't recognising any system sound cards (this didn't happen after I'd done the direct W10 upgrade from W7, only since the restore). This isn't a dealbreaker as the audio through my Blackmagic card still works fine, but for some reason I get the following error on startup and it can't find any other hardware (either my motherboard sound or my Presonus Audiobox)

    I'll post again if I find any other problems/solutions.

     

    3.40GHz Core i7-2600K | 24Gb RAM | GeForce GTX 660 Ti | Blackmagic DeckLink Mini Monitor | Presonus AudioBox 22VSL | Windows 10 because I'm mad like... [view my complete system specs]
  • Wed, Aug 12 2015 3:31 AM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 693
    • Points 7,810

    Re: Windows 10 not approved yet

    update 2:

     

    with the file recovered, the install went through.

    now mc 8.4 shows in app. manager as current and licencing shows as activated.

    it won't open, and i'm unable to deactivate...

    i tried the sync account feature, no cigar!

     

    symphony 2020.9- win 10 pro64 v.1909 - QT essential 7.7.9 - nVidia gtx1080 OC (456.38 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Wed, Aug 12 2015 6:38 AM In reply to

    Re: Windows 10 not approved yet

    Well here's the odd thing.

    I upgraded to Windows 10 Sunday. As an upgrade to Windows 7 Pro.

    I already had MCV8.4 on and running and that is working fine (so far)

    I had QT 7.6.6 installed so went to the Apple download page and downloaded the windows installer

    Ran the installer just fine. No hoops to jump through it just ran fine.

    I now have QT 7.7.7 installed. MC can import and export QT files fine.

    This would have been Tuesday probably so maybe Apple have updated the installer?

    Anyway it works fine on my system.

    As mentioned by others MC is snappier and generally more responsive than under win7 and no issues to date.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Wed, Aug 12 2015 10:26 AM In reply to

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 122
    • Points 1,655

    Re: Windows 10 not approved yet

    Hi,

    i upgraded my Windows 7 Pro, without deactivatin MC 8.4, one week ago.

    Unfortunately my Application Manager deactivated my licence an I can't activated it.

    i back to Windows 7 and deactivated licence and repeat upgrade process and activated again.

    Everything was OK by few days (QT 7.7.7) but one day Application Manager changed my System ID on old and I must send request to Support.

    Generally everything works correctly.

    Zb.

     

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.8, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 13.5.1, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Wed, Aug 12 2015 10:30 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Windows 10 not approved yet

    Hi Pat - that is really odd that QT 7.7.7 installed fine. I'll have to give it a try with the latest 7.7.7. Otherwise the steps described over at TommyNation.com should work... I'll report back.

    - edit -

    OK - with my upgraded Windows 10 (from Windows 7 Pro) I was able to download and install the latest QT 7.7.7 without issue. Just ran the installer as administrator and it all worked just fine - no bogus failure on Windows version check so Apple must have fixed this OR it has something to do with the fact that I already had QT 7.7.6 installed from the upgrade. Could be that on a fresh install the workaround linked above might be necessary.

    It's like 'black magic' isn't it ;-)

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Thu, Aug 13 2015 12:42 AM In reply to

    • Swil
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Australia
    • Posts 498
    • Points 6,455

    Re: Windows 10 not approved yet

    Okay I have hit a huge problem - can't load any sequence that has track effects. I imagine this is a result of the above startup error (Avid being unable to initialize the audio effect and mixing system). Here's the error I get.

     

    3.40GHz Core i7-2600K | 24Gb RAM | GeForce GTX 660 Ti | Blackmagic DeckLink Mini Monitor | Presonus AudioBox 22VSL | Windows 10 because I'm mad like... [view my complete system specs]
  • Thu, Aug 13 2015 3:12 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,777
    • Points 62,185

    Re: Windows 10 not approved yet

    Sounds bad - not seen this yet. Tell us about your system by filling-in your profile...

    MC 2020.8 | QT 7.7.9 | Continuum 2020.5 | Sapphire 2020.5 | Mocha Pro 2020.5 | Titler Pro 7.3 | Windows 10 Pro x64 (2004) | System: Asus x299, i9-7940X... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

Page 2 of 7 (94 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller