Latest post Tue, Jan 14 2020 10:52 AM by leleneb. 19 replies.
Page 1 of 2 (20 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, May 19 2015 9:09 PM

    10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    I have a question about the banding i get when i switched from 10 bit to grengren or green yellow button.

    Thats realy anoying, because so i can not export for the internet, or just a normal h264 file all get this terrible banding what i can see in Avid when i switched to the green green mode from the 10 bit mode.

    I played around with different tools (Filmconvert, the Luts in the Avid Source settings, and the Avid baselight, but i am not able to get rid of this banding in greys and Bokehs.

    What is funny for me my GUI Monitor is working in 8 bit, but there I see no banding when Avid is working in 10 bit mode. So I guess there is a problem how Avid downconvert 10 bit to 8 bit.

    Does other people have the same Banding Issues how do you deal with converting from 10 to 8 bit?

    best

    humanVSavidNature

    Asus X99-A Haswell-e i7 5930 48GB Ram SSD Systemdrive Blackmagic DeckLink Studio 4K Driver 10.4 AMC 8.3.1 [view my complete system specs]
  • Tue, May 19 2015 9:23 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    By definition going from 10 bit to 8 bit means lower color granularity. Lower color bit depth results in banding with fine gradients.

    Not to mention H.264 you are creating is likely using 4:2:0 color sampling, which further degrades color fidelity.

     

    MC 2019.9, Windows 10, ASROCK X99M, Intel 5930K, Gigabyte 2080Ti Auorus, 32GB RAM, Samsung 960 Pro M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Tue, May 19 2015 9:42 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Resolve is able to handle it. Do You have 10 bit material?

    Asus X99-A Haswell-e i7 5930 48GB Ram SSD Systemdrive Blackmagic DeckLink Studio 4K Driver 10.4 AMC 8.3.1 [view my complete system specs]
  • Tue, May 19 2015 9:47 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Add noise to randomise the banding effect.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

  • Tue, May 19 2015 9:53 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Pat Horridge:

    Add noise to randomise the banding effect.

     

    this is not an solution, its to much work, is this not a bug? becouse othe tools are able to do a convertion to 8 bit without banding?

    Asus X99-A Haswell-e i7 5930 48GB Ram SSD Systemdrive Blackmagic DeckLink Studio 4K Driver 10.4 AMC 8.3.1 [view my complete system specs]
  • Tue, May 19 2015 9:59 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    How are you judging it? Solely via Composer window?

    The composer window is not full res and green/yellow further lowers the resolution. Try a client monitor output or export a file with the proper settings and codec.

    MC 2019.9, Windows 10, ASROCK X99M, Intel 5930K, Gigabyte 2080Ti Auorus, 32GB RAM, Samsung 960 Pro M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Tue, May 19 2015 10:12 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    I see it in my client monitor, which is able to work in 10 bit, a soon as i switch to green green i get this banding.

    Asus X99-A Haswell-e i7 5930 48GB Ram SSD Systemdrive Blackmagic DeckLink Studio 4K Driver 10.4 AMC 8.3.1 [view my complete system specs]
  • Wed, May 20 2015 11:19 AM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    At 8 bits the number of "valuse" for luma and color are limited to 256 (1024 for 10bit) take into account 709 spec with black at 16 and white at 235 and you have 219 values to store the "steps" in the gradient.

    Andy previous quantisation errors (distribution of values to adjacent values as part of compression) can compound the error.

    When you switch to 8 bit that conversion from 10 bit to 8 bit has to happen. That requires grouping of values to a new value. It is possible add dither to that process. ( a slight randoming of value mapping) which is the same as adding noise. Which is what maybe happening in other viewing situations. The issue with adding dither is you can't remove it later.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

    Filed under:
  • Wed, May 20 2015 3:28 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    so you think its more an error?

    Asus X99-A Haswell-e i7 5930 48GB Ram SSD Systemdrive Blackmagic DeckLink Studio 4K Driver 10.4 AMC 8.3.1 [view my complete system specs]
  • Wed, May 20 2015 3:39 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    I personally cant say. 8 bit has always shown stair stepping with decent monitors (even 10 bit monitors) no matter what software - unless some kind of FX is being used to hide it (dithering). That is the main attraction of 10 bit and higher over 8 bit.

    Have you tried feeding the output of your other software to a scope? That is the real way to test it. Hopefully using the same I/O hardware.

    MC 2019.9, Windows 10, ASROCK X99M, Intel 5930K, Gigabyte 2080Ti Auorus, 32GB RAM, Samsung 960 Pro M.2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2012... [view my complete system specs]
  • Fri, Sep 29 2017 6:55 AM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    I get this too... banding is banding and is unavoidable, but acceptable if it's a good conversion. The banding is especially bad from the FS7 with s-log material converted to 8 bit - it's really nasty, as if there is no dithering applied in the conversion. The bands are really pronounced and are almost unacceptable. I'm not sure if it's got something to do with shooting in s-log and LUTs being applied to AMA and then the transcode to 8bit - i'm looking into that in our workflow.

    In any case - put out a 10bit master and then convert elsewhere.

    As per Avid on my avid machines. [view my complete system specs]
  • Fri, Sep 29 2017 7:47 AM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 162
    • Points 1,990

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Never never never³ go from xavc intra slog to any 8bit codec inside avid. mixdown your 10bit xavc(or any other 10bit codec) master, export to media encoder or resolve and export to any 8bit codec.

    Yes, its really annoying roundtrip but the in the end its worth. You can check your material in 8bit by clicking the timeline resolution to green mode, thats how it looks like when you export to 8bit.

    Adding noise does the job in AE but not really in avid. In critical scenes the output isnt really better as before but you've rendered a lot.

    MC 2018.5 & SYM / BM Monitor4K / Windows 10 prof. 64 bit / i7 3930k / Quadro M4000 [view my complete system specs]
  • Sat, May 25 2019 6:19 PM In reply to

    • buchel
    • Not Ranked
    • Joined on Wed, Mar 15 2006
    • Cologne, germany
    • Posts 64
    • Points 750

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Hi, I know this thread is quite old but these problems are still there.

    Here is what I found out.

    After working with 10bit avcintra s-log FS7 footage and exporting to an 8bit codec we got this banding too .

    So I changed the timeline quality to 10bit. Then I mixed down video to dnxhd 185x. It is important to change the timeline quality before. It affects the mixdown quality. 

    After that I  can switch to green mode without banding. Exporting to 8bit is no longer a p problem.

    By the way exporting directly to dnxhd 185x also works. 

    But transcoding to dnxhd 185x does not work. I don't know what the problem is but in fact it is really annoying .4 years later this should have been fixed .

    Best Björn 

    40 workstations HP and DIY, WIN 10 64bit MC 2018.12.3 Elements Shared Storage 720TB Arista 40GbE Backbone, 10 GBaseT Clients. Editshare shared storage... [view my complete system specs]
  • Sun, May 26 2019 3:32 PM In reply to

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Are you still on V7 Media Composer as your specs show?

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hostred Zoom session.

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |

    -

    Follow me on Twitter Pat_H_VET

  • Sun, May 26 2019 7:08 PM In reply to

    • buchel
    • Not Ranked
    • Joined on Wed, Mar 15 2006
    • Cologne, germany
    • Posts 64
    • Points 750

    Re: 10bit to 8 bit banding with FS710 Bit XAVC I and XAVC L

    Hi Pat, sorry my signature was not up to date. We are on MC 2018.12.1 and 2018.12.3. 

    40 workstations HP and DIY, WIN 10 64bit MC 2018.12.3 Elements Shared Storage 720TB Arista 40GbE Backbone, 10 GBaseT Clients. Editshare shared storage... [view my complete system specs]
Page 1 of 2 (20 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller