Latest post Sun, May 1 2016 6:21 PM by Robert A. Ober. 81 replies.
Page 6 of 6 (82 items) « First ... < Previous 2 3 4 5 6
Sort Posts: Previous Next
  • Tue, Apr 12 2016 12:49 AM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    Hi Marianna, 

    Thanks for your work on the AMA workflow for FS7 over the last year.

    My specific experience is working in an offline HD project, intending to AMA link to all the 4K FS7 footage and transcode to DNxHD36. There is 60 days + of 4K footage so the management of media alone is tricky.

    The 4K FS7 footage is XAVC-I, 25P. 

    After each succesful AMA link, I'm adding a unique Tape Name, to help with conforming later. I'm using Sony's latest AMA plug, (3.42)

    I think select all in the bin and transcode to DNxHD36 and leave to run over night. Each and every attempt I recieve the same errors of "A serious error has occurred!..."  I have tried some of the work arounds mentioned, such as unlinking, turning off the data layer, re-ama-linking, and trying again, but with the sheer amount of data there is always something that prevents this from working. I'm often left manually transcoding a few files at a time looking to figure out the anomalies, and I simply need to make some progress. Now I'm left with a mix of successfully transcoded files but no consistent offline set of data. Set and forget just doesn't work. 

    The 60days worth of rushes have been wrangled on location, and then Carbon Copy Cloned to the nearline storage that I'm linking to. I cannot vouch for how the media was wrangled (shotputpro or finder etc) but this is what I'm left with.

    Unfortunately deselecting the data tracks hasn't resolved the problem as it has for some of the other users. And with a mix of FS7's in the field I also do not know what firmware they've been using.

    The Resolve round-trip hasn't worked for me either because I have 8 tracks of audio, some unused, resolve just spits out 6 empty tracks and two audio tracks full of static. So I cannot use the resolve created media either.

     

    Have you been able to rectify this from the Avid end? What did you and your Sony reps resolve for how it should be working?  

    Thanks! - Chris

     

  • Wed, Apr 27 2016 10:08 PM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    Hey,

     

    Just wanted to pitch in here. Also having this exact same issue. Unlinking AMA and deselecting the data track as mentioned before appears to be the fix. Any word from Sony if this is going to be fixed any time soon?

    MC 8.4.5

  • Thu, Apr 28 2016 10:46 PM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    Video Cutter:
    The Resolve round-trip hasn't worked for me either because I have 8 tracks of audio, some unused, resolve just spits out 6 empty tracks and two audio tracks full of static. So I cannot use the resolve created media either.

     

    I have a support ticket open with the Blackmagic folks regarding the audio issue.  As an FS7 owner this is most disturbing that I have two purchased Pro apps that cannot properly deal with XAVC-I.  Avid should write their own plugins for something as popular as XAVC-I.  Many professional shooters are shooting XAVC-I.

    From Resolve you can export the audio separately and you should get all the correct tracks.

    BTW,  the issue still exists in Resolve 12.5 Beta.

    Hang in there,

    Robert

    2018 MacBook Pro,I7 2.6GHz/32GB RAM/Radeon Pro 560X 4GB/500GB SSD/External RAID0/Mojave & MacPro Early 2009 24GB/GTX1080Ti/1GB SSD/HIT2TB/WD1TB/ProAvio... [view my complete system specs]

    Robert A. Ober
    IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
    www.infohou.com
    Houston, TX

    Filed under: ,
  • Fri, Apr 29 2016 3:25 AM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    Hi Marianna, mmaxwell728Robert A. Ober

     

    I'm glad that the unlinking Data layer is working for some people but I still receieve the issues of a serious error has occured, maybe because of the amount of 4K there is to process (TBs, 60 days worth)

    Marianna have you got any news on your work with Sony to address this? Any upcoming combination of 8.5.3 and sony AMA plugin that should resolve this serious error?

    Thanks!

     

     

  • Fri, Apr 29 2016 3:34 AM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    FYI Marianna is away from the office till next Tuesday, so you may not get an answer for a few days.

  • Sat, Apr 30 2016 9:54 PM In reply to

    • editor14
    • Not Ranked
    • Joined on Thu, Mar 17 2011
    • Posts 29
    • Points 315

    Re: Issue transcoding Sony PXW-FS7 clips

    2cents - For any future work, I would always recommend XAVC camera ops/productions to record to a recording device like a Atomos for a more efficient workflow. These devices record direct to SSD's and to 12bit Prores of DNxHR and avoid using XAVC wrapped 10bit H264 media. It has saved us days of transcoding/conforming and dealing with errors like this thread. Well worth the investment.

  • Sun, May 1 2016 6:21 PM In reply to

    Re: Issue transcoding Sony PXW-FS7 clips

    editor14:

    2cents - For any future work, I would always recommend XAVC camera ops/productions to record to a recording device like a Atomos for a more efficient workflow. These devices record direct to SSD's and to 12bit Prores of DNxHR and avoid using XAVC wrapped 10bit H264 media. It has saved us days of transcoding/conforming and dealing with errors like this thread. Well worth the investment.

    I have a Odyssey 7Q+, but for Run and Gun, not to mention the gratis or low budget stuff I do, it is convenient to use the internal and XAVC-I properly exposed is pretty good.  Not all H.264 is created equally.

    Take it EZ,

    Robert

    2018 MacBook Pro,I7 2.6GHz/32GB RAM/Radeon Pro 560X 4GB/500GB SSD/External RAID0/Mojave & MacPro Early 2009 24GB/GTX1080Ti/1GB SSD/HIT2TB/WD1TB/ProAvio... [view my complete system specs]

    Robert A. Ober
    IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
    www.infohou.com
    Houston, TX

Page 6 of 6 (82 items) « First ... < Previous 2 3 4 5 6

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller