Latest post Thu, Jan 15 2015 7:25 AM by Herr Schnitt. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Jan 14 2015 6:54 PM

    • Michael
    • Not Ranked
    • Joined on Tue, Apr 5 2011
    • Little Rock, AR
    • Posts 8
    • Points 90

    App Manager and Yosemite Problem

    Operating on Yosemite now, MC 8.2 was working fine.  Upgraded to MC 8.3 and now the Application Manager will not sync up.
    I've tried searching to see if this is a known problem but can't find anything specific.

    I've tried deactivating the license and reactivating.  And I've done a complete uninstall and reinstall.

    MacBook Pro 15-inch w/ Retina, Mid 2012 OS X 10.9.5 2.7 Ghz Intel Core i7 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1024 MB [view my complete system specs]
  • Wed, Jan 14 2015 8:11 PM In reply to

    Re: App Manager and Yosemite Problem

    Same here, stuck on syncing...

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
  • Wed, Jan 14 2015 9:18 PM In reply to

    • Michael
    • Not Ranked
    • Joined on Tue, Apr 5 2011
    • Little Rock, AR
    • Posts 8
    • Points 90

    Re: App Manager and Yosemite Problem

    We actually found 2 fixes to this problem.  We were having same issue on two separate systems.

    #1

    Deactivate the license, Restart the computer, Reactivate the license.

    We did this once with out restarting the computer and it didn't work, but when we deactivated, restarted, and reactivated it worked.

    #2

    Uninstall just the App Manager and reinstall it.  We first did a complete uninstall of Avid and reinstall and that did not work.  But doing just the App Manager by its self did work.

    Hope one of these works for you.

    MacBook Pro 15-inch w/ Retina, Mid 2012 OS X 10.9.5 2.7 Ghz Intel Core i7 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1024 MB [view my complete system specs]
  • Wed, Jan 14 2015 10:59 PM In reply to

    Re: App Manager and Yosemite Problem

    I tried those options but to no avail.

    The Application Manager log file shows this:

    debug,14/01/2015 23:54,FNCMiddleware Thread,Trying to get response from AppManagerHelper. Attempt  1  from  3 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Send GET - URL =  "http://localhost:1696/rest/fnc/echo" 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: HTTP Status Code =  0 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Error code =  1 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Error message =  "Connection refused" 

    debug,14/01/2015 23:54,FNCMiddleware Thread,AppManagerHelper is not found on port  1696 

    debug,14/01/2015 23:54,FNCMiddleware Thread,Re-read port used by AppManagerHelper... 

    debug,14/01/2015 23:54,FNCMiddleware Thread,AppManagerHelper port is  1696 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Send GET - URL =  "http://localhost:1696/rest/fnc/echo" 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: HTTP Status Code =  0 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Error code =  1 

    debug,14/01/2015 23:54,FNCMiddleware Thread,PerformRestGet: Error message =  "Connection refused" 

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
  • Wed, Jan 14 2015 11:13 PM In reply to

    Re: App Manager and Yosemite Problem

    Are you using a Firewall? Looks to me like Application Manager needs access via port 1696 and something in your system is blocking it.

  • Thu, Jan 15 2015 7:25 AM In reply to

    Re: App Manager and Yosemite Problem

    No, no firewall or deliberate port blocking on my part.

    It worked until a few weeks ago (apart from not recognizing the dongle as a licence and only offering the 'buy' option in the apps section but this maybe how it is designed) I can' t really think of anything that changed on the system.

    Well, Media Composer itself works just fine and the App Manger did allow me to update the dongle to 8.3 so it's not really a big problem for me at this stage. I did consider moving over to software licence but will keep the dongle.

    MC 8.3, MBPr, 10.10.1 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller