Latest post Tue, Jun 22 2021 12:23 PM by fiendish. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Tue, May 6 2014 1:16 AM

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,894
    • Points 46,985

    Sony F55 proxy to 4k online relink issue

    A client shot on Sony F55 in XAVC 4k.  They chose to offline using the XDCam Proxy's which are generated at the time of shooting.

    They used Frame Flex to reframe the material on certain shots.

    Now that the cut is locked, we need to relink to the 4k XAVC master clips. Here is where the problem starts.  The issue is that the Proxy files have an additional bit of text at the end of their Source Name = "S03" as well as being in a different folder.

    We have tried many different methods to make this relink and nothing has suceeded so far.

    Has anybody succeeded in such a workflow?  If so, could you share?

    Thanks,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2021 iMac w Big Sur [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Tue, May 6 2014 3:40 AM In reply to

    Re: Sony F55 proxy to 4k online relink issue

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, May 6 2014 12:47 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,894
    • Points 46,985

    Re: Sony F55 proxy to 4k online relink issue

    Hi Job,

    Forgot all about that blog.  Giving it a try right now.  Thanks.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2021 iMac w Big Sur [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Tue, May 6 2014 4:46 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,894
    • Points 46,985

    Re: Sony F55 proxy to 4k online relink issue

    Well that work just fine!! Thanks. 

    The big thing that it pointed out to me which none of us here really had considered is that the Original and Target areas of the relink tool are related.  We had considered them an "either / or" type of tool.  I am now rethinking the whole relink tool.

    I do not believe the Avid help files really show how to use that area of relink.  At least I could not find any discussion of it.  And this situation I had shows how powerful it is, when you understand the tool.  Which I did not.

    Now all I have to do is deal with some ugly FrameFlex issues in this same project.

    Cheers,

    Jef

     

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2021 iMac w Big Sur [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Sat, Mar 14 2015 5:37 PM In reply to

    • chandre
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: Sony F55 proxy to 4k online relink issue

    Hello JEF,

    I'm a french editor and I've got the same problem like you. I believe it.

    I edit with proxy from Sony F55 (XDCAM50 HD) with ama. I don't succeed in relinking my sequence with 4k (RAW) (with AMA too). I read your post and from what I understand, you succeed it ! :-)

    Can you explain how did you make it, please ? Which Settings are you choose in the Relink Window ?

    Sorry for my english...

    Thanks a lot

    Alex

  • Sat, Mar 14 2015 7:43 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,894
    • Points 46,985

    Re: Sony F55 proxy to 4k online relink issue

    Hello Alex,

    That was awhile ago, so my memory is vague.

    Did you read the following:

    http://24p.com/wordpress/?p=181

    That was the basis of my solution I believe.

    Try it and report back.

    Good luck,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2021 iMac w Big Sur [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Sun, Mar 15 2015 5:13 PM In reply to

    • chandre
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: Sony F55 proxy to 4k online relink issue

    Hello,

    I read it again and i don't succeed.

    First I haven't got the same problem that this blog. The filename between 4k and and XDCAM proxy is the same (when i watch the "Source File" Column). Nevertheless, I try it with the same setting (without ignore characters) and MC (8.3) don't relink with my 4K (raw with AMA)...  I try too after consolidating XDCAM... Same problem...

    If you can help me... :-)

    Thanks a lot

    Alex

  • Thu, Jun 23 2016 8:01 PM In reply to

    Re: Sony F55 proxy to 4k online relink issue

    I hope this is helpful for using the Avid Media COmposer relink command when the conform is Sony 4K XAVC from XDCAM Proxy offline seqeuence.

     

    Removing the end charcters in the relink command. Here are some example settings that are working for me.make_metadata_identifier_match_relink_ignore_characters_after_last_occurrence_s02_for_reconform_sequence_from_offline_xdcam_proxy_to_4k_xavc.jpg

    http://www.metadatalinks.com [view my complete system specs]
  • Mon, May 31 2021 10:42 AM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Re: Sony F55 proxy to 4k online relink issue

    Hi guys! Sorry to revive such an old thread. There was a link to a guide to how to do this here that's now expired, does anyone have a copy?

    I'm doing a similar thing as the OP, trying to relink camera created proxies from the Sony FX9 to the full res clips. All the proxies have S03 appended to the end of the filename but there's no underscore. So for instance the full quality clip is 502_0019 and the related proxy is 502_0019S03. 

    How can exclude those last three characters?

    many thanks,

    Ollie

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
  • Mon, May 31 2021 7:15 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Re: Sony F55 proxy to 4k online relink issue

    I found a longwinded workaround on pg 35 of this

    http://www.ucarecdn.com/7fecca09-7f43-4b5d-8653-f53153fa5e37/

    Obviously that's a very old document, which also advises you not to use camera proxies from Sony at all!

    Does anyone know of a better method?

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
  • Tue, Jun 1 2021 8:24 AM In reply to

    Re: Sony F55 proxy to 4k online relink issue

    For that link above, you might find it here:

    https://web.archive.org/web/20190701000000*/24p.com

    Squeeze v11 EOL-Pro Sony BM2100 Telecine with variable speed controller Casio VL-Tone, CZ-101, LCD watch AJA i/o Express with Express Card Slot Ignite... [view my complete system specs]
  • Tue, Jun 1 2021 8:00 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Re: Sony F55 proxy to 4k online relink issue

    Brilliant idea! forgot about the Wayback Machine, here is the link

    https://web.archive.org/web/20160322055555/http://24p.com/wordpress/?p=181

    Seems odd that Sony have still not addresed this to make the Avid workflow easier, all they would have to do is give them the same filename...

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
  • Wed, Jun 2 2021 9:03 PM In reply to

    • Mercer
    • Top 150 Contributor
    • Joined on Thu, Apr 15 2010
    • UK
    • Posts 686
    • Points 8,820

    Re: Sony F55 proxy to 4k online relink issue

    I'm not entirely sure (can't recall just now) whether I've been dealing with proxy and originals that have subtle naming differences and whether that makes a difference to my suggestion here, but the method I've always found to be virtually bullet proof for online proxy reconform is to use Disk Label, detailed here: https://www.youtube.com/watch?v=PKaK397eVLI

    MC with Symphony option, 2021.6, HP ZBook 17 G5, i7-8850H 6 core/64GB ram/512 M2 ssd/Nvidia Quadro P5200/16GB/FHD, HP Thunderbolt Dock G2, BMD Ultrastudio... [view my complete system specs]
  • Tue, Jun 22 2021 12:23 PM In reply to

    • fiendish
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 528
    • Points 6,465

    Re: Sony F55 proxy to 4k online relink issue

    Just in case anyone else comes up against this, the smoothest workflow we ended up with was using a bulk renamer to remove the S03 suffix from the proxy files prior to ingest, and then relinking by name. 

    z840 dual E5-2667v3@3.20GHz / 32GB ram / Quadro M5000 / MC 2019.12 / BM Decklink Studio 2 // i7-2600k Home Build / 8GB ram / MC 2018.12 xw8600 Dual Quad... [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller