Latest post Mon, Oct 7 2013 1:32 PM by Randall L. Rike. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Oct 7 2013 1:27 PM

    • nidge1987
    • Not Ranked
    • Joined on Mon, Oct 7 2013
    • Posts 1
    • Points 15

    Pro Tools 9, DAE Errors 21 and 35

    Hi all, I've been using Pro Tools 9 on a Mac at home for two years. I'm now experiencing some errors that are stopping me in my tracks.

    On playback of a session I've been getting DAE Errors. They're either DAE Error 21 or 35. Either way it stops playback. I opened another session that already has tracks in it, and that came up with the same errors.

    I've already imported tracks the tracks to a different session, but that malfunctioned immediately.

    I'm quite frustrated by this, as it's really taken the momentum out of my projects, and I'm not computer-savvy enough to sort this out without some guidance.

    Any tips would be really appreciated. If a thread has already touched on this, I'd be happy to be re-directed, but I couldn't find anything when I ran a search on the forums. If you reply please don't use acronyms or jargon because I might not get it.

    Yours, a relative noob.

  • Mon, Oct 7 2013 1:32 PM In reply to

    Re: Pro Tools 9, DAE Errors 21 and 35

    This is the Avid Pro Video Forum.  Please repost in the Avid Pro Audio Forum.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller