Latest post Tue, Jun 11 2013 4:39 PM by robpowerhalifax. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jun 11 2013 3:46 AM

    dongle manager not launching in MAC OSX10.8.4

    I have dongle mananger 7.0.2 - downloaded from avid today - it won't run - I see its a  32 bit app. SO is there a 64bit version that I can use to update my dongle (Mc 3.xx) to my just purchased upgrade to 6.5 

     

    or do i need ot do the updating process on a 32 bit machine?

  • Tue, Jun 11 2013 11:38 AM In reply to

    • Chris Aust
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Munich
    • Posts 437
    • Points 4,780
    • Avid Certified Instructors - Video
      Avid Certified User
      Moderator: Avid Certified Instructors - Video

    Re: dongle manager not launching in MAC OSX10.8.4

    Hi,

    donglemanager should also be running on a 64bit OS. I just tried 7.0.3 which is installed with 6.5.

    Just install the MC Software and then use the dongle manager.

    If that does not work, try the following link (it is old, but should work the same way):

    http://www.simplehelp.net/2009/09/15/how-to-run-os-x-programs-in-32-bit-mode/

    cheers

    -chris

    MC 2021.6 | Virtual Box Interplay on Arch Linux 5.12.14| Dell XPS 15 |||| obsolete MacBookPro 17", 2.5GHz Quad Core i7, 16GB RAM, 1TB SSD with well... [view my complete system specs]

    Chris Aust

    Munich, Germany

    Avid Workflow Consultant | ACI | Trainer

    Splash!Zone

     

  • Tue, Jun 11 2013 11:42 AM In reply to

    • Glenno
    • Not Ranked
    • Joined on Wed, Nov 19 2008
    • Posts 95
    • Points 1,250

    Re: dongle manager not launching in MAC OSX10.8.4

    This could be a permissions problem rather than 64/32 bit. Change permissions to allow read & write on the Avid Utilities folder and all its contents. Worked for me on 10.8.3.

  • Tue, Jun 11 2013 2:25 PM In reply to

    • St.John
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 270
    • Points 3,340

    Re: dongle manager not launching in MAC OSX10.8.4

    I too have this problem, if you click on Get Info for the avid utilities bin,in the sharing & permissions section there is no administrator or system, just something called fetching!!

    Just add an administrator, & in the cogs menu tick the apply to enclosed items box. It should now work (or at least it does on mine now)

    St.John

    Mac Pro trashcan 3.5ghz 6 core 32 gb Ram Media composer 10.19.12 AJA io4k [view my complete system specs]
  • Tue, Jun 11 2013 4:39 PM In reply to

    Re: dongle manager not launching in MAC OSX10.8.4

    that worked thanks!

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller