Latest post Sun, Jun 2 2013 11:08 PM by evan.m. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, May 31 2013 10:01 PM

    • evan.m
    • Not Ranked
    • Joined on Fri, May 31 2013
    • Posts 4
    • Points 35

    Bins and Timeline -- Empty

    So, I was editing an AVID project (a cinematography reel) that was mostly imported from QT's, etc. I copied an old AVID project and its dailies folders to the parent directory of the external I was editing on, hoping to use some of it for my current project. When I tried to reopen my reel project, I discovered that the bins were empty and my timeline had nothing in it. (Note: the footage wasn't offline -- there simply was nothing in my timeline.) Now I suspect this problem has something to do with the new folders I imported. I did NOT import a new Avid MediaFiles folder, nor did I click to replace any files. Does anyone know what's going on?

  • Fri, May 31 2013 10:11 PM In reply to

    Re: Bins and Timeline -- Empty

    It seems to me that you took a very convoluted route. If you want to move content from one project to another, the best way is to copy the related .avb bins from one project to another.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Jun 1 2013 2:27 AM In reply to

    • evan.m
    • Not Ranked
    • Joined on Fri, May 31 2013
    • Posts 4
    • Points 35

    Re: Bins and Timeline -- Empty

    Hi Larry, 

     

    Thanks for your reply. My concern right now is recovering my project with the reel, not copying files. As I mentioned before, though perhaps not clearly enough, after I copied the other project and dailies folders from my old drive to the new one, the project I had been working on went blank. The sequence is blank and all the bins are empty. I've spoken to some people who suggested that maybe the project was corrupted. Even searching through Avid unity turns up blank bins and sequences. 

  • Sat, Jun 1 2013 11:18 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,912
    • Points 70,030

    Re: Bins and Timeline -- Empty

    Search the help system for attic folder, and double check that You don't have multiple istances of the project in different locations and are opening the wrong one.

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Jun 1 2013 1:25 PM In reply to

    Re: Bins and Timeline -- Empty

    luca.mg:

    Search the help system for attic folder, and double check that You don't have multiple istances of the project in different locations and are opening the wrong one.

    +1

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Sun, Jun 2 2013 11:08 PM In reply to

    • evan.m
    • Not Ranked
    • Joined on Fri, May 31 2013
    • Posts 4
    • Points 35

    Re: Bins and Timeline -- Empty

    Thanks a bunch, that was actually the problem. I had another project with the same name on my HD locally that I had confused with an empty one on my external. 

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller