Latest post Tue, Feb 19 2013 6:30 PM by Mike Shaw. 224 replies.
Page 1 of 15 (225 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Fri, Aug 10 2012 2:21 PM

    • ZFigas
    • Not Ranked
    • Joined on Tue, Jan 31 2006
    • Poland
    • Posts 125
    • Points 1,680

    MC 6.0.3/SN 6.0.3 bugs.

    Hello,

    Readme ReadMe_v6.0.3_and_v10.0.3 page 11.

    Bug number: UDevC00168117. Region stabilize auto zoom did not zoom properly.

    It is not true. Region stabilize not working correct. Is better but it is not acceptable.

    How long your programmer will be continue correct this effect.

    Before next update please send me to tests.

    Regards

    Zb.

    HP Z8 G4, 2xXeon-6246R, 128 GB RAM, Win 10 Ultimate, MC 2020.10, Nvidia Quadro RTX 4000, Boris Red 5.6, BCC 14.0, Saphire 11.0.2 Adobe CC, TMPGenc [view my complete system specs]
  • Fri, Aug 10 2012 4:43 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Maybe it is the time for a thread about 6.0.3 bugs.

    I noticed that many bugs are not fixed.

    1- Effect Editor and other windows don't stay always on top when clicking on another window.

    2- In the Effect Editor, the transition length doesn't display correctly. You have to use the arrow keys to navigate in the length box to see the transition duration.

    3- When Alt + drag a clip in the timeline in segment mode, the frame is not displayed in the composer.

    i.e.: 00:00:01:2

    4- ctrl and ctrl + alt + mouse weel still doesn't work in the timeline

    5- ctrl and ctrl + shift + mouse weel in the Effect Editor still doesn't modify settings.

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Fri, Aug 10 2012 4:58 PM In reply to

    • Pheral
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • Sylva, NC USA
    • Posts 966
    • Points 12,235

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Sylvain P:

    Maybe it is the time for a thread about 6.0.3 bugs.

    I noticed that many bugs are not fixed.

    1- Effect Editor and other windows don't stay always on top when clicking on another window.

    2- In the Effect Editor, the transition length doesn't display correctly. You have to use the arrow keys to navigate in the length box to see the transition duration.

    3- When Alt + drag a clip in the timeline in segment mode, the frame is not displayed in the composer.

    i.e.: 00:00:01:2

    4- ctrl and ctrl + alt + mouse weel still doesn't work in the timeline

    5- ctrl and ctrl + shift + mouse weel in the Effect Editor still doesn't modify settings.

    Are these bugs which are listed in the 6.03 Read Me as having been fixed?  Because if they're not, but are already logged as legitimate bugs, I'm not sure what the point of having a whole thread about them is.

     

    Media Composer v8.9.2 | Windows 10 Professional 64-Bit | Supermicro X10DAi | Intel Xeon E5-2620 v4 Broadwell (x2) | Noctua NH-D9DX i4 (x2) | PNY GeForce... [view my complete system specs]
  • Fri, Aug 10 2012 5:06 PM In reply to

    Re: MC 6.0.3/SN 6.0.3 bugs.

    OK those are too many fixes if this is true.

    But where is the 6.0.3?

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Aug 10 2012 5:45 PM In reply to

    Re: MC 6.0.3/SN 6.0.3 bugs.

    I have download it but why there is no mention anywhere?

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Aug 10 2012 6:08 PM In reply to

    Re: MC 6.0.3/SN 6.0.3 bugs.

    The only thing I miss is the Ctrl+Mouse Wheel for frame to frame cursor movement.

    Ctrl+Alt+Mouse Wheel works (Zoom in/out the timeline).

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Aug 10 2012 6:36 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,489
    • Points 17,600

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Pheral:

    Sylvain P:

    Maybe it is the time for a thread about 6.0.3 bugs.

    I noticed that many bugs are not fixed.

    1- Effect Editor and other windows don't stay always on top when clicking on another window.

    2- In the Effect Editor, the transition length doesn't display correctly. You have to use the arrow keys to navigate in the length box to see the transition duration.

    3- When Alt + drag a clip in the timeline in segment mode, the frame is not displayed in the composer.

    i.e.: 00:00:01:2

    4- ctrl and ctrl + alt + mouse weel still doesn't work in the timeline

    5- ctrl and ctrl + shift + mouse weel in the Effect Editor still doesn't modify settings.

    Are these bugs which are listed in the 6.03 Read Me as having been fixed?  Because if they're not, but are already logged as legitimate bugs, I'm not sure what the point of having a whole thread about them is.

     

    No, these bugs have not been fixed.

    There was a MC 6.0.1 Bug list thread about all the various bugs.

    I wanted to make the same thing with unresolved bugs in 6.0.3

    I don't know if these bugs are listed somewhere. Do you know where to find the known limitation because the Limitations list in the ReadMe is short?

     

    Media Composer 2018.12.2 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Fri, Aug 10 2012 11:28 PM In reply to

    Re: MC 6.0.3/SN 6.0.3 bugs.

    I'm pinning this thread.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, Aug 11 2012 10:04 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 102
    • Points 1,220

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Hi All,

    I installed 6.0.3 my system. It's has been stable and running well on 6.0.1.

    But now I'm having a lot of lock ups in Symphony, about one every two hours at the moment (white screen out), is anyone else having trouble....Thanks Harry

    This seems to be the fatal error logged.

    FatalExcpt Exception Legend Audio Communications error, Hardware Underrun
    20120811175855

    Media Comoposer Ultimate 2020.6 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid HP Z400... [view my complete system specs]
  • Sat, Aug 11 2012 10:19 AM In reply to

    • Harry Invision
    • Not Ranked
    • Joined on Wed, Feb 3 2010
    • Brisbane, Australia
    • Posts 102
    • Points 1,220

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Harry Invision:

    Hi All,

    I installed 6.0.3 my system. It's has been stable and running well on 6.0.1.

    But now I'm having a lot of lock ups in Symphony, about one every two hours at the moment (white screen out), is anyone else having trouble....Thanks Harry

    This seems to be the fatal error logged.

    FatalExcpt Exception Legend Audio Communications error, Hardware Underrun
    20120811175855

    Another error came up

    The application binary file has been corrupted, please reinstall the system.

     

    Media Comoposer Ultimate 2020.6 + Symphony DX Nitris HP Z840 E5-2659 Quadro P4000 32Gb of Ram Win 10 64bit 64TB Editshare 16TB Internal Raid HP Z400... [view my complete system specs]
  • Sat, Aug 11 2012 3:05 PM In reply to

    • Erik
    • Not Ranked
    • Joined on Sat, Jul 25 2009
    • Haarlem, The Netherlands
    • Posts 16
    • Points 200

    Re: MC 6.0.3/SN 6.0.3 bugs.

    In MC 6.0.3 with MAC OS 10.8 Moutain Lion Marquee is not running!!!

    Mac Pro 2 x 2.4 GHz Quad-core Intel Xe, Memory 14 Gb, Graphics card ATI Radeon HD 5870 1 GB, Hard Drive 512 GB Solid State, 2 x 2 TB 7200-rpm Serial ATA... [view my complete system specs]
  • Sat, Aug 11 2012 3:06 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Erik:

    In MC 6.0.3 with MAC OS 10.8 Moutain Lion Marquee is not running!!!

    and now 3 more threads ...

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Aug 11 2012 5:39 PM In reply to

    Re: MC 6.0.3/SN 6.0.3 bugs.

    The 6.0.3 updater seems to have a bug that quits Symphony from time to time.

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(442.92)|Samsung 850 Pro SSD(OS) 256 GB|2x1TB Crucial MX500@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2020.6 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Sun, Aug 12 2012 5:10 AM In reply to

    • RajK
    • Not Ranked
    • Joined on Mon, Sep 8 2008
    • Posts 20
    • Points 265
    • Avid EAC Moderator
      Avid Employee

    Re: MC 6.0.3/SN 6.0.3 bugs.

    About the Application binary corrupt message:

    It seems you ran the 6.0.3 update patch without uninstalling 6.0.1.1 patch.  Avid requires previous patches to be uninstalled prior to updating to the latest on PC's (see the top note on patch readmes).  On Win 7, in add/remove programs, there is 'view installed updates' option on the left pane.  Now what you can do is to uninstall 6.0.3 update, 6.0.1.1 update (if it is still listed there) which should bring the system back to 6.0.1.  Reboot, then run the 6.0.3 update.  This should fix the binary corrupt error message.

  • Sun, Aug 12 2012 3:03 PM In reply to

    • RajK
    • Not Ranked
    • Joined on Mon, Sep 8 2008
    • Posts 20
    • Points 265
    • Avid EAC Moderator
      Avid Employee

    Re: MC 6.0.3/SN 6.0.3 bugs.

    Avid engineering is now investigating the Marquee issue on 10.8.  Will report back with any updates soon.

Page 1 of 15 (225 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller