Latest post Sat, Jul 18 2015 4:44 PM by Sef. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Nov 29 2011 8:18 AM

    • Martin B
    • Not Ranked
    • Joined on Wed, Dec 8 2010
    • De Meern, The Netherlands
    • Posts 26
    • Points 330

    importing AVCHD file (*.m2ts)

    I work with MC 6 (trial version). Importing AVCHD file (*.m2ts) gives the following message:

    "Exception: NEMFileWriter: ExecuteInternal TIMEOUT - NEMFileWriter has detected upstream pipe stall..."

    How can I solve this problem?

    I also like to import this file using AMA. I use a SONY HDR-CX550VE camcorder.

    [edit]

    I solved the problem by visiting

    http://www.avid.com/US/products/Avid-Media-Access

     

    Now I can import using AMA. 

    MC 7.0.3, AVID DVD 6.4.4, ASUS P9X79Pro, Intel i7-3930K, DDR3 16 GB 1600, nVidia QUADRO FX 4600 (320.78), Windows 7 Pro x64, Samsung SSD 840Pro 256 GB... [view my complete system specs]
  • Wed, Nov 30 2011 7:48 AM In reply to

    Re: importing AVCHD file (*.m2ts)

    Glad you got it sorted.

    Just for clarity, as this can cause a lot of confusion for folks, importing is the process of making Avid media from external source files. AMA is the link to of external source files with no Avid media being created.

    So calling AMA importing is unclear which process you are using.

    So for AMA you mount volumes (folders) or files and that effectively links to the external media.

    Hope that helps.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

    Filed under:
  • Sat, Jul 18 2015 5:05 AM In reply to

    • jc1148
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Granbury, TX
    • Posts 18
    • Points 200

    Re: importing AVCHD file (*.m2ts)

    Just installed the MC 8.4 version for PC.  Using Dell T7500, 24GB RAM.

    Have always had not problems importing by AVCHD files until now.  Now I get the dreaded "...upstream pipe stall.

    Please tell me what I can do to have my AVID import the files normally into the bins.  I am willing to try anything.

    Thank you for any help you may have time to offer.

    John

     

    Dell Precision T7500 Workstation, USB AVID Dongle. Dual Processors - Xeon Six Core 5670 @ 2.93Ghz, 24GB RAM. Windows 7 Pro, 64-Bit SP 1. HD C:\ Kingston... [view my complete system specs]

    John Cherryhomes
    Avid MC 8.6.1 / Custom Intel MB / Intel I7 / 64GB ram / 12 TB Raid / Nvidia D5000 / Win 10 Pro
    Granbury, Texas

  • Sat, Jul 18 2015 12:50 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,821
    • Points 63,225

    Re: importing AVCHD file (*.m2ts)

    Are you importing or (AMA) linking?

    MC 2021.6 | QT 7.7.9 | Continuum 2021 | Sapphire 2021 | Mocha Pro 2021 | Titler Pro 7.7 | Windows 10 Pro x64 (21H1) | System: Asus x299, i9-7940X (4.1GHz... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sat, Jul 18 2015 4:44 PM In reply to

    • Sef
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Maarssen, The Netherlands
    • Posts 1,008
    • Points 13,665

    Re: importing AVCHD file (*.m2ts)

    Maybe this can cure the AVCHD problem. In earlier vetrsions (6) of MC, also errors show when importing the mt2s files. Impossible to play the cips.

    I deleted the whole project and media. Restarted MC and tried to import again. File by file (not a whole bunch of files). Test each file if it plays well from the source window.

    Be  aware of using AvidFX filter. It might also show errors and completely impossible to use AvidFX.

    If nothing helps, then a re-install of MC can help to solve the problem.

     

    In my case, it did. Version 6.0.5

     

    BTW I don't use AMA.

    MC6.0.5, QT version 7.7.3, AvidFX 6.2(64bit), Squeeze Pro 8.5.0.41, AvidDVD 6.4.4 (still in my system, but I don't use it anymore), Boris Continuum... [view my complete system specs]

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller