Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Change Sync

    I have found the "First" version of MC to be OK for my needs (retired broadcaster, but still need to produce some videos). However, I've run into a problem with sync - either there is no way to change the sync (simply change the timimg/position btwn video and the accompanying audio tracks...
    Posted to Media Composer | First Forum (Forum) by capvideo on Thu, Dec 14 2017
  • Auto Sync - Quick help!

    Hi guys, I have a quick question. Lets say I have footage for a film, and I have 100 video takes and 90 audio takes. The audio takes belong to the video takes and they have an identical TC. But of course I dont know which video clips need audio and which ones dont. So, I select video and audio, and then...
    Posted to Avid Media Composer - Mac (Forum) by mike_strong on Sun, Dec 3 2017
  • Autosync with Soundguy not paying attention

    --- wrong forum. OP, please delete!
    Posted to Media Composer | First Forum (Forum) by Kaiser on Sun, Nov 26 2017
  • Grouping Separated Clips

    Is there a feature (or a step by step procedure) that allows me to group different clips at different tracks in a timeline of a sequence, so that whenever I move one of the clips everything else follows?
    Posted to Avid Media Composer - PC (Forum) by Jedy on Wed, Oct 4 2017
  • Sync clips in MC First

    Hello, I just started using Media Composer with the First version. I'm trying to create a multicam sequence consisting of three angles. My problem is that each angle is composed of separate clips and so I would like to know if it is possible to make a synchronization similar to what Rad Giant Plural...
    Posted to Media Composer | First Forum (Forum) by Massimiliano Sconda on Sat, Jul 1 2017
  • Sync issue -- composer window -- audio 1 frame late.

    I'm seeing an audio sync issue with MC 8.4x where the audio is about 1 frame late while editing. I'm not using an external monitor -- I'm simply talking about the composer monitor window in the editing interface. The issue is not an LCD delay issue because this would put the sync in the opposite...
    Posted to Avid Media Composer - PC (Forum) by lalittle on Tue, Jul 12 2016
  • Out of sync - .sync subclips in UX

    Hi, We are having an issue where in .sync clips checked into the UX play out of sync, by quite a margin. The thing is double clicking on a .sync clip in the UX actually plays the clip in sync, it's as soon as you place the subclip into a sequence that the audio drifts and on one occassion the video...
    Posted to Avid Interplay (Forum) by mmaxwell728 on Tue, May 3 2016
  • Lost AVID Media Files Folder

    Hello. I lost my hard drive and with it the AVID Media Files Folder. I have back-ups of the project folder and the original footage. How can I get my project back on track? Originally --> I AMA'd my video (Canon quicktime .h264), Transcoded into DNXHD120, imported my audio (5 tracks) and sync...
    Posted to Get Started Fast (Forum) by anantha_ on Sat, Mar 19 2016
  • Vastly improve group clips!

    Working with group clips really is a messy process. If you're going through hundreds of clips and manually (or using TC) syncing up into group clips, you end up with bins full of duped clips and group clips which are forever locked. I want to be able to: - put a load of clips in a bin and have my...
  • Audio sync issue in Avid Media Composer 8.3.1

    Hi All, I am using an HP Z800 workstation running Windows 7 Pro. I just updated my version of media composer and have run into a problem that I haven't had before and am hoping someone knows whats up. I am using the autosync command to sync via timecode the seperately recorded audio and video. The...
    Posted to Avid Media Composer - PC (Forum) by ryguy on Wed, Apr 22 2015
Page 1 of 11 (110 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller