Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Problemas con Pro Tools Activation Code

    Alguien podria ayudarme, hace poco compre el Pro Tools 12 y hoy que lo quiero bajar el codigo de activacion que trae la tarjeta me dice que tiene un error con el codigo de descarga, ya lo verifique muy bien y el codigo introduzco es el que viene en la tarjeta. Alguien puede ayudarme a encontrar una solucion...
    Posted to Foro en Español (Forum) by Jaime Mendez on Fri, Aug 17 2018
  • Colors invert when adding to sequence

    Hi guys just wanting to fix this, I import images into the Bin and they are displayed correctly there but when I look at them in either source monitor or in sequence the colours are kind of inverted like the hue or something. I checked other projects and they seem to run well with no inversion, and I...
    Posted to Avid Media Composer - PC (Forum) by jed cahill on Sun, Jul 29 2018
  • High Frame Rate Footage Problems!

    I've been working on a project for a few weeks on Avid MC 2018.4, on Mac. My project is set up as 25fps, however most of the footage I'm using was shot at 50fps on a Sony A7R. The intention of the footage was to be used as slow motion in 25fps sequences. I transcoded the 50fps footage to DNxHD36...
    Posted to Get Started Fast (Forum) by thatkennethman on Thu, May 31 2018
  • Re: "No media drives available" when attempting import

    Hi! I also have problems with Avid not recognizing my external harddrive, when wanting to transcode the AMA-linked material in my project. No target drive. The harddrive has read and write access and is Mac OS extended (journal) formatted, the media creation settings has the harddrive. It`s just no hard...
    Posted to Avid Media Composer - Mac (Forum) by VideoVideo on Sat, May 12 2018
  • link selection toggle button stuck

    my link selection toggle button seems to be stuck in the 'on' position. when i try and click it off, i get a message that this button cannot be changed. it stays like this in the source and also in the sequence window. but if it stays on, then editing is impossible. i'm pulling my hair out...
    Posted to Share Your Experience (Forum) by Fabz on Mon, Jan 8 2018
  • A minimum screen height of 768 pixels is required

    Hello everyone. Since I upgraded to Avid Media Composer First 8.9.4 when I start the software I get this pop-up: "A minimum screen height of 768 pixels is required. Use the "Displays" setting in the System Preferences to change the screen resolution. This is not a supported screen configuration...
    Posted to Media Composer | First Forum (Forum) by Massimiliano Sconda on Fri, Dec 22 2017
  • Re: XAVC Fs7 Pixelated/Banding on import

    Just revisiting this thread after a forum search for 'consolidating FS7 XAVC100 fails'! Just couldnt get the FS7 AMA clips 'fully' in via a consolidate - always an error: So I refered back to here and unlinked the AMA, modified all clips to not include thE Data track (and skip 6 mute...
    Posted to Avid Media Composer - PC (Forum) by DIESELE on Tue, Apr 11 2017
  • dongle updater download error

    I need to download the Dongle Updater to get my V.8.8.1 up and working - but it won't download... I tried on the first PC with windows 7 and IE - No Go! I tried on the 2nd PC with windows XP and IE - No Go! I tried on the 2nd PC with windows XP and Firefox - No Go! I tried on the 3rd PC with windows...
    Posted to Avid Media Composer - PC (Forum) by Peanuts on Thu, Mar 23 2017
  • Importing AAF into Avid re-linking problems - still...

    I have recently had to import non-embedded AAF sequences containing reference to ProRes and Wav files. The AAF imports OK into a bin as offline clips and sequences, but I can't understand why it is still so flakey to relink the clips to media in Avid. Sometimes I manage to trick the Avid into knowing...
    Posted to Avid Media Composer - Mac (Forum) by danny on Sat, Jan 21 2017
  • problem with moving user settings

    I have already read a lot about user settings. I know where to find them, how to copy and paste them manually, hot to export and import them inside Media Composer. But I still cannot manage to move them to another work station the way I want it. At work we have many different work stations so I would...
    Posted to Avid Media Composer - PC (Forum) by Christian_D on Thu, Jan 5 2017
Page 1 of 15 (142 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller