Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Pixelated video in XDCAM MXF OP1a exports

    We're having an issue exporting a mixed down sequence of DNx145. When exported as an XDCAM MXFOp1a we are finding pixelated video on the upper third of the screen. The timeline plays back the video crystal clear in AVID and only when exported do we see this happen. I've tried exporting the sequence...
    Posted to Avid Media Composer - PC (Forum) by mnbkyle on Tue, Aug 29 2017
  • Media Composer Exporting to QuickTime

    After exporting a sequence to QuickTime, I notice dark backgrounds and portions of graphics with solid colors are pixelated. I do not notice this in the sequence itself. So I assume compression settings are causing this problem. Does anyone know about adjusting the settings to prevent the compression...
    Posted to Get Started Fast (Forum) by Michael41 on Wed, Apr 10 2013
  • Getting pixelation in an image exporting to Quicktime

    Hi Everyone, So, I've been trying to get any kind of usable file out of Avid and all I'm able to get out is some type of mxf. When I try to export any sort of Quicktime file I get pixelation in the detail (not compression in the gradients). My process has been. Importing Canon 60D files by AMA...
    Posted to Avid Media Composer - Mac (Forum) by Editosaurus on Sun, Sep 9 2012
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller