Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Where is Marque?

    Just upgraded to MC 8.8 and finding out the Title Tool has changed to NewBlue. Is there a way I can still use Marque until I get past the learning curve of NewBlue?
    Posted to Avid Media Composer - PC (Forum) by Wes Torain on Fri, May 5 2017
  • Marquee Unsupported Language Work-Around

    If you are re-editing for Localization and find Marquee won't support your language or font like Chinese, don't worry! This work-around will allow you to replace your language WITHOUT HAVING TO RE-KEYFRAME. 1. Make your titles in a third party program like Photoshop or illustrator. 2. Export...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Thu, Sep 27 2012
  • Marquee locks my hard drive

    OK, I have MC5, before it was MC4.5, same story on both counts: I use a RAID 0 LaCie Quadra on FW800 for editing, and every time I use Marquee I have to force eject my hard drive or shut down the machine in order to unplug the drive. This is after shutting down MC/Marquee/etc, mind you. For some reason...
    Posted to Avid Media Composer - Mac (Forum) by red ant on Tue, Jun 21 2011
  • Re: freeze frame

    thanks for the info. now i have another poblem. i created an anamated tilte in marque. i thought it was 30sec long but when i used it in mc it was more like 3sec long. i am pretty sure that i changed the duration correctly. 00:00:30. i dont know. i am on a learning curve.
    Posted to Avid Media Composer - Mac (Forum) by DebbieR on Mon, Aug 9 2010
  • Avid Marque flickering

    Hi Guys When I make a moving marque title in Avid Xpress pro and save it into a bin the title sequence is flickering all the time. What can I do to prevent this problem?
    Posted to Avid Xpress Pro - PC (Forum) by Marijn on Tue, Sep 16 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller