Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Trouble importing mxf files in MC 3.1

    Thanks again. Yes I did. I had a brand new drive and all I did was copy the Avid MediaFiles folder and all of its mxf folders inside of it over to the new drive. Once everything made it over I refreshed the database files, and changed the target drive in all the settings I could think of for that new...
    Posted to Avid Media Composer - Mac (Forum) by heiner on Fri, Sep 23 2011
  • Re: Trouble importing mxf files in MC 3.1

    Thanks again for your help. I wonder if I caused a problem when I transfered all of my media files (mxf) onto a new drive... cause right now in my current project I have hours and hours worth of footage and many many clips imported already, but Media Tool doesn't seem to recognize any of it. I just...
    Posted to Avid Media Composer - Mac (Forum) by heiner on Fri, Sep 23 2011
  • Re: Trouble importing mxf files in MC 3.1

    Thanks for responding to my post, I really appreciate it. I continued to get the: File " not found, error message until I decided to try and see if MC would see the files in the camera. I turned on the camera and tried importing clips to bin that way and that worked. So I was able to get the footage...
    Posted to Avid Media Composer - Mac (Forum) by heiner on Fri, Sep 23 2011
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller