Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Importing PNG Sequence (Alpha) takes a longer than expected

    Hi, I'm trying to import PNG Sequences (with alpha) produced from AE. There are about 7,000 of them or roughly 4 mins of footage. It takes a longer than expected about at least 15 mins. And another 15 mins to create an alpha detail or something like that. At first, I thought it was because of the...
    Posted to Media Composer | First Forum (Forum) by bentraje on Mon, Feb 5 2018
  • MC 8.3 Batch Import/Relink offline clip in group

    Hello, I have been asked to help out on a doco that has been evolving over the last 5 years. Over that time it has been migrated accross 3 networks. There is currently an hour long cut that needs to be reshaped and re edited and the majority of this cut is online. 6 weeks of footage, A lot of the footage...
    Posted to Avid Media Composer - Mac (Forum) by AdamSydney on Fri, Jan 19 2018
  • Cannot Link to footage

    Hi, I am new to Avid having just purchased Media Composer 8.10 a few days ago. All the video tutorials and guides that I have seen effortlessly bring footage into the project via the Source Browser and then using 'Import' or 'Link'. When I attempt to use the 'Link' option on a...
    Posted to Get Started Fast (Forum) by JackTLF on Wed, Jan 10 2018
  • Lagging & Red Lines on my timeline!

    Hello, I've been using avid media composer (8.9.4) for not too long now. I have a macbook pro (version 10.12.6). I didn't have a lot of space left on my laptop, so decided to buy a hard drive to use instead of saving projects on my mac. I had just bought a 5TB Seagate Portable Back Up Plus, and...
    Posted to Get Started Fast (Forum) by NM on Wed, Dec 13 2017
  • Avid wrong start timecode on DNxHD 36

    I'm a lecturer at a film trade school, and reasently it has apared a reacuring (7 sepearate instanses) problem when relinking offline files. I did some diging into some of the projects and traced the problem to Avid reading the start timecodes of each clip as 00:00:00:00 and not the original "time...
    Posted to Community Issues and Suggestions (Forum) by Andreas.Lie on Wed, Dec 6 2017
  • Re: Audio metadata not importing right

    Hi all, I'm having the same issue working with 6 channel Poly BWF files, generated in a Nagra VI recorder. If i Import them, Avid will only read BEXT metadata (and ignore iXML metadata) - and unfortunately there is not enough room in the BEXT header for all the track names, so no channel metadata...
    Posted to Avid Media Composer - Mac (Forum) by JesusPM on Tue, Dec 5 2017
  • Importing & Exporting with best resolution for 1920x1080 videos & photos

    Hello, I'm fairly new to avid , and would like to know the best options when it comes to importing and exporting high resolution videos and photos to get the highest quality results. I am using avid media composer 8.9.2. I have a canon 5D mark IV, and I am using a mac, and the videos I have taken...
    Posted to Get Started Fast (Forum) by NM on Sun, Oct 29 2017
  • Import PAL to NTSC

    Here’s my situation… I am producing a documentary for CNN. I am editing on Avid Symphony 8. The project setting is 1080i/59.94. The shoot was done with two cameras. Camera 1 was set to the correct settings. However by mistake the second camera – an OSMO – was set to PAL 25fps...
    Posted to Media Composer | First Forum (Forum) by ianhooper on Mon, Jul 17 2017
  • Importing DV .mov video of transferred 8mm ftg into Media Composer

    I have a 25 minute clip old old 8mm and super 8mm that was transferred to a thumb drive as a NTSC, DV25 .mov file. When I play it back on my Mac Pro using Quicktime, it looks good, as good as 50 year old film can. However, when I import it into my Media Composer v8.5, the video looks like it has been...
    Posted to Avid Media Composer - Mac (Forum) by Bruceedits on Fri, Jul 14 2017
  • MC 8.8.3. crashed when importing

    Hi, there seems to be a problem with the latest verison 8.8.3. Sometimes - not always - Avid crashes when I import or even link videos or images. I couldnt yet figure out with which clips there are problems. I think for sure, that images with higher resolutions tend to crash. I noticed it the first time...
    Posted to Avid Media Composer - Mac (Forum) by mike_strong on Tue, May 30 2017
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller