Browse Site by Tags

Showing related tags and posts accross the entire site.
  • firewire card

    hello, my firewire port doesn't work and so I have to get an external firewire card. can I get any of them or is there a certain type I should get? HP Pavilion, Pentium 4, XP, SP3
    Posted to Avid Media Composer - PC (Forum) by Milco on Fri, Jun 13 2008
  • Re: external hard drive/firewire problem

    I have the same problem. I have been searching for a solution for a long time.. I have a macbook pro. Firewire 800 Firewire 400 LaCie 1Tb (Big disk extrem+) Which has Firewire 800, 400, USB When I have the LaCie hooked up by way of FW 800 my DV camera won't work (hooked up to the FW 400 port) It...
    Posted to Avid Xpress Pro - Mac (Forum) by ez3401 on Fri, May 16 2008
  • 24P Project with Firewire to Deck. Can't see client monitor

    Hello, Can you please tell me how to see the client monitor in my 24P project? I am trying to go out of the avid using firewire, then to a DVCAM deck, then to a monitor. I can see the DVCAM deck on the monitor, but not the avid. The DVCAM deck is set for the correct input from the firewire. All my Video...
    Posted to Avid Media Composer - Mac (Forum) by Kirk Ryad on Fri, May 2 2008
  • external hard drive/firewire problem

    So... I am running Xpress Pro, and trying to work with my DV camera and external LaCie drive attached at the same time. My MacBook Pro has both normal firewire (DV) and rectangular firewire 400 (for the external) ports. For some reason, both ports will not function at the same time. I have to import...
    Posted to Avid Xpress Pro - Mac (Forum) by Sam Cave on Fri, Apr 25 2008
  • Adrenaline HDV support

    I have done research on the boards here and see that the Adrenaline box does not support capturing HDV through it's onboard 1394 port and that you have to use a dedicated port on the computer instead but that it might be supported in the future. The thread I found that stated that was from around...
    Posted to Avid Media Composer - PC (Forum) by Ashfleeburgooben on Thu, Apr 17 2008
  • Trouble Outputting to HDV Camera - Help

    Can someone help – I just upgraded to media composer software, 2.8.1 for the PC, I am running XP service pack 2, Intel Pentium 4,3.2Ghz, 2 gigs of ram, FX 1100 video card, and all internal storage. I just bought a Sony, HDR-HC9, HDV video camera, and can connect via firewire and digitize audio and video...
    Posted to Avid Media Composer - PC (Forum) by ibeamit on Wed, Apr 16 2008
  • HVX200 VFR P2 out to HD1400 via Firewire

    Octo-Mac / 10.4.11 / QT 7.3 / MC 2.8 / Mojo SDI Imported some 720p/23.98 (over 59.94) P2 footage from HVX-200. Footage is under/overcranked (Variable Frame Rates) Imported fantastically into a 720p/23.98 project, properly recognized in the bin as 720p/59.94 with a 23.98 frame rate. Go to output via Firewire...
    Posted to Avid Media Composer - Mac (Forum) by floppyd on Mon, Mar 24 2008
  • Re: The BEST way for SDI in and out?

    Firewire is just another pipeline into & out of a computer- nothing more or less. Other i/o pipelines are things like USB & ethernet. The pipeline doesn't care what is carried. Where we all get confused sometimes is that firewire is a very common i/o to many DV devices, so we sometimes tend...
    Posted to Avid Media Composer - PC (Forum) by Vidiot Tech on Wed, Mar 19 2008
  • Re: Slow Video Play When Connected to Firewire Deck

    Update to the above... I've installed a separate firewire card (SIIG 2-Port PCIe) and I'm still having the same problem. How can this be?? I've got a system that's in line with Avid's supported requirements but the deck appears to be drawing enough resources to slow the playback on...
    Posted to Avid Media Composer - Mac (Forum) by ptw7383 on Wed, Mar 19 2008
Page 9 of 9 (89 items) « First ... < Previous 5 6 7 8 9

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller