Browse Site by Tags

Showing related tags and posts accross the entire site.
  • FIREWIRE Capture Audio Error???

    Have latest MC 8.3.1.34700, never had a problem with Firewire capture before. But now getting: "YOU HAVE CAPTURED MATERIAL WHOSE AUDIO SAMPLE RATE DOES NOT MATCH THE AUDIO PROJECT SETTING OF 48000. THESE PORTIONS WILL HAVE SUFFERED SOME QUALITY DEGRADATION. DO YOU WANT TO SAVE THIS CLIP?" Capturing...
    Posted to Avid Media Composer - PC (Forum) by Steve Sidoruk on Wed, Mar 25 2015
  • Monitor Phase Error - can't capture HDV

    Connected a Sony HDV deck via Firewire 800 to my MacBook Pro. Attempting to Capture via Avid. I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I am able to capture through Final Cut Pro but would rather not have the extra step.
    Posted to Avid Options Forum (Forum) by rwhitlock on Wed, Jun 6 2012
  • Fool Proof HDV capture from Sony Tape Decks...

    Just to share with those suffering nervous breakdowns from trying to digitize HDV footage from a Sony HVR-M15, M25 or M35 or similar deck into Media Composer. Don't even waste your time trying. Mojo, Aja, Matrox, they can't help you here. Video overruns, file size limits, dropped frames, etc...
    Posted to Avid Media Composer - PC (Forum) by Whitehorse on Mon, Jan 16 2012
  • Capture problems with, MC 4.05,no video signal firewire from Sony Z1

    I'm having a bit of a nightmare trying to capture from a Sony Z1 to a new MC 4.05 installation on my MacBook Pro. Its HDV 1080 50i footage so I've set the project and rastor size accordingly. Currently I just get NO video signal. I've set the camera output to HDV and turned downconvert off...
    Posted to Avid Media Composer - Mac (Forum) by Justin on Wed, Jun 30 2010
  • Re: Capturing problems

    Now that I've installed MC5 I revisited the capture issue. George, the project settings are 30iNTSC, DV25 411 MXF, 601. This should work with the MiniDV (SD) deck I'm using for capture. There is another discussion thread on this forum concerning the difficulty in recognizing a JVC deck (Found...
    Posted to Get Started Fast (Forum) by Ajbbklyn on Wed, Jun 16 2010
  • Question about importing and capturing files with Sony Handycam

    Hell, im a new user of AVID Media Composer 4.0.5, ive worked with it before in school and recently purchased it. I also bought a sony handycam HDR-XR100. My camera does not have a firewire to use to capture footage to Avid, Sony saves it as a mpeg file so i convert it to a quicktime file. My question...
    Posted to Avid Media Composer - PC (Forum) by PatF on Sat, Feb 27 2010
  • Storage Hunt: Evo, Editshare...

    Hello, In an evolving solution for a storage system, I am currently looking at these two products. Please help me decide. RAIDSTREAM TWIN iStarUSA Hot-Swap Enclosure MAIN CONCERN: -Compatibility with MacPro and Windows workstations. We swap projects across workstations. -Fast/reliable data tranfer rate...
    Posted to Avid Media Composer - Mac (Forum) by Ervz Tia (Tikboy) on Thu, Jul 16 2009
  • video capture w/dsr-500

    I have been given a laptop at work with avid xpress pro loaded in it . It I am trying to capture Video from a SONY DSR-500ws Camera. It has a Firewire but the avid does not see any input. Looked around the internet see this has been a problem, but can not seem to find a solution. has anyone solved this...
    Posted to Avid Xpress Pro - PC (Forum) by Larry Baker on Sat, Feb 28 2009
  • Capturing Issues!!!!!!

    Hi all, Would greatly appreciate help with following problem, I'm trying to capture dv 25 footage using 411 mxf from a normal home dv camera through firewire 400 onto an external HD connected via firewire 800. I log my clips, select the video and audio tracks, hit capture, it plays the tape while...
    Posted to Avid Media Composer - Mac (Forum) by Tee on Fri, Feb 20 2009
  • Capturing to Media Composer via Firewire problems

    Is there a way to capture mini dv footage via firewire? I have hooked up a JVC camcorder to use as a deck to capture via firewire but have not yet been able to do this. Everytime I select the video track on the capture tool it tells me that "no input signal is present." Any and all suggestions...
    Posted to Avid Media Composer - Mac (Forum) by Paul Donahue on Mon, Feb 9 2009
Page 1 of 2 (12 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller