Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Exception: DOMAIN_COPYOUT_FAILED

    Wondering if anyone has seen this behavior I'm trying to track down. Error is: Unable to open file '<Bin Name>' Exception: DOMAIN_COPYOUT_FAILED Exception: WIN_INVALID_PATH, <path to bin> Seems to be related to windows not liking th path to certain bins created on Macs. OS X 10...
    Posted to Avid Media Composer - PC (Forum) by mmullen on Tue, Jul 5 2016
  • System Setup - Networking question

    Good afternoon folks, Here's question two. I work for a large institution where the largest part of IT network, machine connection and user requirements is handled separately and I know very little about network protocol, design or logic. We are upgrading 3 edit machines which have previously sat...
    Posted to Avid Media Composer - PC (Forum) by Richard Browne on Mon, Oct 14 2013
  • Error message: "File does not contain a valid Avid domain header"

    Hello everyone, I am hoping that someone out there can help me with an issue I have been having with Avid Xpress Pro on the Mac. My co-workers and I had decided that instead of having two separate partitions on our Powermac G5 editing system - one devoted strictly to Avid and the other to Final Cut Pro...
    Posted to Avid Xpress Pro - Mac (Forum) by Dillon Brown on Wed, Sep 30 2009
  • PROBLEMA CON EL AVID

    Hola a todos, espero que me podáis ayudar, trabajo todos los días con el avid, y hoy al encenderlo me aparece el siguiente mensaje: EXCEPTION: "OMFIHPDOMAIN_ERROR_CLOSING_DOMAIN" AN ERROR OCURRED VALIDATING THE MEDIA DIRECTORY: C/OMFI MEDIAFILES Después se acaba de abrir...
    Posted to Foro en EspaƱol (Forum) by MAR DE PRADOS on Mon, Aug 11 2008
  • Bins do not open: DOMAIN COPYOUT FAILED

    Hi, I had several cases in which a project I edited on my MacBookPro with Avid Express Pro 5.8.0 and then opened in my Media Composer 2.6.4 on my G5 for finishing, at first works and then at one point after starting up the project gives the following error message trying to open the 'edits' bin;...
    Posted to Avid Media Composer - Mac (Forum) by DaLuna on Fri, Jun 27 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller