Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re: Boris messing with gfx quality

    Some Boris effects are dependent on your Open GL hardware, and if you don't have the right card/driver combo, this can cause the sort of problem you are describing. There is info on the Boris support site about this - if you can't find it - let me know here and I'll dig around and try to...
    Posted to Avid Media Composer - PC (Forum) by Chad on Wed, Aug 13 2008
  • RED 3.0.4 installer

    Does anyone have a copy of this file they can email or point me towards? I have the 3.0.0 to 3.0.2 updater saved, but I can't find the latter one on the BorisFX website and it turns out we have a XpressPro system that wasn't kept up to date.
    Posted to Avid Media Composer - PC (Forum) by editz on Wed, Jun 11 2008
  • Cloud of dust?

    Does anyone know how to generate a cloud of dust using just AVID Media Composer and the Boris RED 4 FX plug-in? Buying a brand new program just to generate dust is not an option. Can someone show me how to work the problem with the tools I already own?
    Posted to Avid Media Composer - PC (Forum) by CMCullah on Thu, May 29 2008
  • Unable to Add 3rd Party AVX Plug-Ins to Clips in Sequence

    I have MCA 2.8.0 on a MacPro Quad 3 GHz, 5 GB RAM, QT 7.2. I've installed a couple different 3rd Party Plug-Ins that we use quite regularly in our house, Boris Continuum Complete 4.2.2 and Sapphire 2.052-UB, both of which are supposed to be compatible with my Intel Mac. Upon using any of the effects...
    Posted to Avid Media Composer - Mac (Forum) by Assistant_Editor on Mon, Apr 28 2008
Page 6 of 6 (54 items) « First ... < Previous 2 3 4 5 6

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller