Browse Site by Tags

Showing related tags and posts accross the entire site.
  • BLUEFISH444 announces SDI support for Avid Media Composer (v8)

    Hello Bluefish444 are please to announce our official support for Avid Media Composer (v8) AVID Media Composer (v8) Bluefish444’s new Windows 7 and Windows 8 driver is compatible with the Create | 3D Ultra and Epoch | 4K Supernova supporting up to HD YUV/RGB SDI I/O for: ‚óŹ Avid Media Composer®...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Aug 18 2014
  • Re: No media can be written to any mounted drive.

    I had the exact same issue with a G-Tech 4 Tb Thunderbolt drive connected to a pre-qualified 15" MacBook Pro Retina running Media Composer 7.0.3, right down to the BootCamp partition being available. I followed all the steps in this thread to no avail. So I thought and thought and thought some more...
    Posted to Avid Media Composer - Mac (Forum) by jesstator on Fri, May 9 2014
  • Re: Advice on I/O unit for Macbook/MC 7

    Hello Cesaromar, Bluefish444 have recently qualified the Magma Thunderbolt PCIe expansion chassis as listed here: http://www.magma.com/catalog/thunderbolt-pcie-expansion These enclosures not only allow you to install the high quality Bluefish444 video IO devices which are certified by AVID, but also...
    Posted to Complete Your Suite (Forum) by Bluefish444 on Mon, Jan 27 2014
  • Kona 3G Audio Input deselcts when trying to capture with Avid DS

    I am using DS 10.5.2.1011, with Kona 3G - AJA ControlPanel 10.3.4 build 22 64bit. Windows 7 Professional, HP Z800. I can't tell you the last time any of it was updated because I'm new to the company that owns these. I've been here about 7 months, and they've been worknig fine together...
    Posted to Avid DS (Forum) by mattycolch on Wed, Dec 11 2013
  • Sony Z7U capture to Avid

    Hey so I have MC4.0.5 and I'm trying to capture from my deck but it will only play for 20 mins or so and then stop capturing. Here are my steps: MC & Comp. are both launched; open capture tool: Adjust deck to sony z7u (I've tried all formats, 24/30/60): All come up with the same problem....
    Posted to Avid Media Composer - Mac (Forum) by ryds4fun on Sun, Aug 7 2011
  • Exception: Video signal present but not captured

    Hey I have a MacBook pro 2.66 gHz core i7, with 4gb ram. I got Media Composer 5.5.1, and the latest updates on my Mac. When I am about to capture material from a Canon MiniDV cam, a box with the message: "Exception: Video signal present but not captured", is appearing and the capturing stops...
  • Capture freeze

    Avid 5.0.3 Model Name: Mac Pro Model Identifier: MacPro1,1 Processor Name: Dual-Core Intel Xeon Processor Speed: 2.66 GHz Number Of Processors: 2 Total Number Of Cores: 4 L2 Cache (per processor): 4 MB Memory: 5 GB Bus Speed: 1.33 GHz Boot ROM Version: MP11.005D.B00 SMC Version (system): 1.7f10 Chipset...
    Posted to Avid Media Composer - Mac (Forum) by oobydoobydenn on Fri, Apr 15 2011
  • Re: No audio, capturing analog through digital camera

    I'm not sure if this is related or not, but I'm using a Digital8 camcorder and trying to capture using FW into Avid. I get the video fine, but there is zero audio coming through to avid and I really need the audio. Audio is on the tapes Audio will play on the camera even when capturing (just...
    Posted to Avid Xpress Pro - PC (Forum) by Metomunc on Mon, Jul 26 2010
  • Database issues after Capturing

    Our system has 10 Avid MC 3.5.1 systems networked to a Unity. We have one virtual drive set up for the users to capture to and one drive set up for project files. For the longest time now we have been finding large amounts of media files to be offline. Each machine has a file on the dedicated media drive...
    Posted to Avid Unity / Workgroups / Local Storage (Forum) by swest26 on Thu, Nov 5 2009
  • DV footage looks flat in Avid

    Hi, I've digitized some DV tapes into my new Avid Media Composer (Version 3.5.4) but the captured pictures look really flat. Compared to the footage in the camera viewer they look kind of milky and have much less contrast and colors. I don't have a separate monitor, just using the Avid window...
    Posted to Avid Media Composer - Mac (Forum) by gunsmoke on Mon, Oct 26 2009
Page 1 of 2 (14 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller