Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Audio going offline when linking from MXF

    I am using Media Composer First version 2018.3 on a windows 7 64bit machine. I am importing mxf files from my camera. When I try to ama link files the video is fine (from the video folder that I ingested from the p2 card ). Audio will not link. If I try to link it, it only does certain chunks or everything...
    Posted to Media Composer | First Forum (Forum) by lyrelyrebird on Fri, Apr 13 2018
  • Choppy audio

    I just installed Avid Media First on my laptop. I uploaded my video clips from my Galaxy S7 to my PC and linked them into AVID. Most of the clips I try to play have choppy audio. how do I fix this? Laptop: ALIENWARE 17 R4 Processor Intel(R) Core(TM) i7-7820HK CPU @ 2.90GHz, 2901 Mhz, 4 Core(s), 8 Logical...
    Posted to Media Composer | First Forum (Forum) by logicshield101 on Thu, Apr 12 2018
  • Recover segment from a clip

    Hello, I have a clip with 8 audio tracks and 1 video but I bring to Timeline only 2 audio tracks and 1 video. After starting my editing I realize that I also needed the other 6 audio tracks for a segment of that clip. Is it possible to automatically set the exact In and Out in the master clip to recover...
    Posted to Avid Media Composer - PC (Forum) by Avidator on Tue, Apr 10 2018
  • OMF for post Audio

    Hello trying to export my audio sequence for post audio the mixer only works with OMF when I try to export in OMF I get this following error message: Audio is an AMA clip that cannot be exported as an OMF Export is cancelled. Why can I not export. Is it because we use an FS7 and I have to transcode my...
    Posted to Avid Media Composer - Mac (Forum) by Agauth on Tue, Apr 10 2018
  • Grouping clips with shorter A cam

    Hi there. My sync clips are a different length, as A camera was cut halfway through the take. B cam keeps going another couple minutes. When grouping these clips, it takes audio from A clip which means half of the grouped clip has sound cut off when A cam is done. Is there any way to keep A camera first...
    Posted to Avid Media Composer - Mac (Forum) by eugenius on Tue, Mar 13 2018
  • MSM_CONS_MISMATCHED_WRITERS

    Lately I have been having problems rendering sequences. I've been getting this message (msm_cons_mismatched_writers) I have tried searching online for any tips but no luck. This error only happens when trying to render audio effects. For some reason Avid will render some but not others in the same...
    Posted to Get Started Fast (Forum) by Alejandro Galvan on Fri, Mar 2 2018
  • My timecode increments by 4 frames???!!

    Hi All My project is 24fps 1080p, Apple Pro Res. 48hz, PCM. I am using stems from a previous cut from FCPX, which have now been recut in avid. I have 4 stems, dialogue, temp adr, sfx and music. I am trying to get this over to the audio house but when I have been generating my test today the dialogue...
    Posted to Avid Media Composer - Mac (Forum) by Crowla6 on Mon, Feb 26 2018
  • Audio Mixer Not Responsive

    First, the specs: Imac (Retina 5K, 27 Inch, Late 2015) 4 GHz Intel Core i7 32 GB 1867 MHz DDR3 AMD Radeon R9 M395X 4096 MB Sierra 10.12.6 Media Composer 8.9.3 If I change the volume in the mixer, intermittently the change does nothing. Levels don't reflect the change and the actual volume doesn't...
    Posted to Avid Media Composer - Mac (Forum) by SSherrick on Mon, Feb 19 2018
  • Re: Sorenson Squeeze codec problems between MainConcept & x264

    If the audio get sync problems you have to make sure that the COMPRESSION SYSTEM LOAD is set all the way to Light. Go to Squeeze - Edit - Preferences - Advanced - Compression System Load -- slider to Light Sadly then you don´t have multi transcodes, but audio and video is syned. (you could open...
    Posted to Avid Media Composer - PC (Forum) by Andi on Tue, Feb 13 2018
  • Re: Audio ducking fails on export

    Seeing this, as are my students, with regular audio keyframes, not just those added by ducking. Pat's solution works - Audio Mixdown, then export that with the video. Not an especially elegant solution! Bug?
    Posted to Media Composer | First Forum (Forum) by Roger Shufflebottom on Fri, Jan 12 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller