Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Grouping Separated Clips

    Is there a feature (or a step by step procedure) that allows me to group different clips at different tracks in a timeline of a sequence, so that whenever I move one of the clips everything else follows?
    Posted to Avid Media Composer - PC (Forum) by Jedy on Wed, Oct 4 2017
  • 8.6.5 multicam problem with 2 tracks of multicam

    Hi, in MC 8.6.5, I have in the timeline 2 tracks, each one with 8 cameras multicam (same show but 1 track = live and the other = rehearsal) If I switch the viewer on the top track, V2, the multicam viewer continue to show the v1 multicam. There is no problem if I open the project on a 8.6.1 version ...
    Posted to Avid Media Composer - Mac (Forum) by TVPROD on Tue, Dec 13 2016
  • adding audio to the timeline

    Hi, I am new to media composer so I apologize if this is a silly question. I recently downloaded the trial version of media composer 8 onto my mac 10.11.3. I'm trying to add a music audio clip to my timeline. I created a new audio track for this purpose. when I try to either drag and drop from the...
    Posted to Avid Media Composer - Mac (Forum) by Bromby on Thu, Jul 28 2016
  • Accidentally erased my video track!

    Ok so I somehow erased my video from the timeline and then saved the project before going to bed. I didn't realize I had done so until the next day so now I can't undo the mistake! How can I rectify this and get my video back? Can I find old backup versions in the AVID Attic or something? I don't...
    Posted to Get Started Fast (Forum) by Matt on Sat, Dec 19 2015
  • Track Colour "Default" button does not return track to default colour - longstanding bug?

    Has anyone noticed this? If you go to your timeline fast menu and change the track colour, you can't change it back to the default (eg. light blue for audio tracks) by pressing the "default" button there. Instead you get some useless grey track colour. The only way to then revert back to...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Sun, Jan 4 2015
  • Re: Optimize Pro Tools: Set Default Plugins

    If there were any plug-ins in the Setup none under Default EQ and none Under Dynamics under none is none and under default selection is 1 EQ AIR KILL and none, protools choices in protools 10/11 bundled. one total choice. The program does nothing. ALL my pro tools FILES ARE NOT SONGS OR VIDEOS THEY WOUND...
    Posted to Avid Community Tips (Forum) by JimmyWestra on Sat, Dec 27 2014
  • Preserve original track names when using AutoSync.

    I have video footage with external sound recorded. (16 tracks, from a stage show, so theres heaps of different sources) Everything is synced with TC, so using AutoSync with the TC sync works great. The audio tracks all have unique names, which is very helpful for muting/soloing the right track. However...
    Posted to Avid Media Composer - PC (Forum) by Nikolai H on Mon, Sep 22 2014
  • Timeline doing weird stuff with bottom audio tracks.

    Is there anyone that has dealt with this issue before? Happens now and then, goes away if i switch to a different timeline setup, but is still there on the old one, getting reeaaally tired of this. Also the waveforms on all of the original tracks dissappears, even though they are turned on.
    Posted to Avid Media Composer - PC (Forum) by el nico on Fri, Sep 5 2014
  • group clips don't play like they are supposed to

    i've worked with group clips around version 5, to my satisfaction. but not for a while. now at 7. here's what's happening: i make my group clips, they seem ok in the bin. i cut one in, and instead of one multi-group track for video and annother one for audio, i get ALL the tracks contained...
    Posted to Avid Media Composer - PC (Forum) by ilkka on Sun, Dec 15 2013
  • Mic pre amps

    I have pro tools mp9 and m audio fast track ultra 8r . iI can't seem to make my drum mics work...does m audio fast track ultra 8r need a mic pre amp? or did i did something wrong on my pro tools?
    Posted to Get Started Fast (Forum) by skaborn on Tue, Dec 4 2012
Page 1 of 4 (39 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller