Browse Site by Tags

Showing related tags and posts accross the entire site.
  • lag on client monitor

    Hey there, I'm running MC 2018.8.0 on a 3.5 GHz Core Intel Xeon E5 Mac Pro (late 2013) with an Avid Mojo DX (2018.8 driver installed), and I've got a lag on my client monitor of a few frames as compared to playback on my desktop monitor + audio monitors. In other NLE's, I've seen settings...
    Posted to Avid Media Composer - Mac (Forum) by aynsb on Wed, Sep 5 2018
  • Blackmagic Intensity Pro 4k client monitor disable

    I recently bought and installed the Blackmagic Intensity Pro 4k. I am running the latest version of MC 8.8.4 To my BM Intensity I have a pair of KRK studio monitors plugged in via RCA which work perfectly. I have connect a SONY TV to the HDMI out and the output settings on the BM Video Deck is 1080p25...
    Posted to Avid Media Composer - PC (Forum) by Anthony on Fri, Jun 23 2017
  • Re: Three-monitor issue with Full Screen Playback

    Hey guys, so I found a solution. I have an iMac 5k 2015, a toshiba 25" as a second monitor and a BenQ projector for my client monitor. The way to get it to work is avid likes to play with everything being the same (which has been frustration for those coming form FCP or Premiere) and that includes...
    Posted to Avid Media Composer - Mac (Forum) by dillon47 on Tue, Mar 29 2016
  • 24P display with AJA ioExpress - Working!

    Thanks to Job ter Burg for helping me get this problem fixed. I have an AJA ioExpress and Sony LMD 2110W client monitor. In a 24P project, I wasn't getting a video output from MC via the AJA box, just a black screen. I contacted Job after reading a past post of his relating to my problem. He got...
    Posted to Avid Media Composer - PC (Forum) by Leo153 on Mon, Dec 29 2014
  • client monitor

    HI everyone, I´m looking for a client monitor. First i thought about the sony LMD-2110W but now im thinking about the new NEC MultiSync EA244UHD. Has someone any experience with this 4K (3840 x 2160) monitor? At the moment i just have a mini matrox output. So no chance for 4K output, but the mojito...
    Posted to Complete Your Suite (Forum) by Raas on Tue, Nov 4 2014
  • Re: MC 7.04 and Blackmagic I/O broken Trim mode again!

    I am working on Avid 8.1, Mac OSX 10.9.4 and Desktop Video driver 10.1.1. I get many fatal errors, just like everyone else on this thread, which have been popping up almost every time I press the space bar. Some times I will play a clip in my source monitor and the video and audio will play back. I will...
    Posted to Avid Media Composer - Mac (Forum) by Avid Student 19 on Fri, Oct 3 2014
  • Blackmagic Design and Avid MC 8

    My Blackmagic Design Intensity Extreme was working pretty well with Avid Media Composer 7. It was a little glitchy, but not too bad. Then when I updated Avid Media Composer to 8.1, it has been extremely glitchy. It gives a fatal error almost every time I pause the timeline. The client monitor also goes...
    Posted to Avid Media Composer - Mac (Forum) by Avid Student 19 on Fri, Oct 3 2014
  • Black Magic Intensity Pro in 1080p?

    Hi There, This is my first forum post. I'm running a Black Magic Intensity Pro to cut broadcast documentary working in 1080p 25fps. However our blackmagic intensity pro PCI-E card only outputs to our client monitor in any project resloution EXCEPT 1080p. Any reasons for this? I've heard people...
    Posted to Avid Media Composer - PC (Forum) by Callum on Fri, Jan 17 2014
  • Dual monitors + client monitor on 2013 Macbook Pro Retina

    I'm looking to put together an avid dual monitor + client monitor setup on a 2013 Macbook Pro Retina. As I understand it, I should be able to run one monitor via one of the thunderbolt connections and the other daisy chained on an external thunderbolt hard drive that has a second thunderbolt port...
    Posted to Get Started Fast (Forum) by anissem on Sun, Dec 8 2013
  • MC6 not recognizing Black Magic Intensity Pro card HDMI output

    I was in the middle of an edit session with my director and all of a sudden the output to my Avid stopped client monitor stopped working! Its definitely not the card or the monitor because I switched cards and monitors with my assistant and it still didn't work. I tried uninstalling and reinstalling...
    Posted to Avid Media Composer - Mac (Forum) by MarzaGuy on Fri, Jun 14 2013
Page 1 of 4 (33 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller