Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Some DJI Osmo transcodes fail

    Hi After AMA-linking DJI Osmo files, I transcoded them. But, some of them fail. I get this exception: When I look in the Source Browser I notice that the clips that do transcode show a different AMA Plugin name than the ones that do not transcode. Anyone an idea what might cause this?
    Posted to Avid Media Composer - Mac (Forum) by Patrick Minks on Wed, Mar 20 2019
  • XFIA Codec Link Issues

    I got a hard drive of footage from a director when I went to AMA Link it into MC 2018.5.0 for transcoding but the footage would not link. I tried opening it in Davinci Resolve as well as VLC and neither would correctly link. I then uninstalled and updated both Avid (2018.12.1) and Resolve to the current...
    Posted to Avid Media Composer - Mac (Forum) by Joe Fenstermaker on Mon, Feb 25 2019
  • Re: AMA Plug-ins/Relinking Issue Getting Critical

    Hi schnitt, what a risk to update during the editing process.. during several years.. Did you save the original AMA-bins?! Hope, the drives weren't reordered, renamed? Hope I can help you with some Infos, as you didn't write about the MC-Versions you used. You should see two Avid Generic plugins...
    Posted to Avid Media Composer - Mac (Forum) by schuehlieh on Tue, Feb 12 2019
  • AMA linked media appears as stereo audio tracks instead of separated mono tracks

    Hi there, maybe someone has an idea for me. I just updated from 2018.5 to 2018.9.0 and when i source-link media from a canon dslr my MC "shows" the two audio tracks as one stereo audio track. But i would like them to appear as seperated mono audio tracks. In the sourcelink setings window everything...
    Posted to Avid Media Composer - Mac (Forum) by ingofoertsch on Tue, Jan 29 2019
  • Arri LUTs on consolidated clips

    Running some new-ish version of Avid 8. Alexa LUTs show up on AMA linked footage, disappear when i consolidate. I've gone into source settings for consolidated clips, found the LUT, hit apply. Nothing. Go to the sequence and refresh it. Nothing. What am I missing?
    Posted to Avid Media Composer - Mac (Forum) by nbedu on Thu, Nov 15 2018
  • Avid Cannot Link to DPX

    Long time reader, first time poster. I'm running 8.9.2 on a PC and it keep getting the following error when trying to link to a DPX file: The file I:\VFX_Incoming\01_465_v01\A007C008_180928_R178\A007C008_180928_R177_34251.dpx cannot be linked. Do you want to import it?" Of course, I can't...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • DPX Not Linking into Avid

    Long time reader, first time poster. I'm on a PC running MC 8.9.2 and I'm trying to link to a DPX file but I keep getting the error: "The file I:\VXF_Incoming\01_310_v01\01_310_v01\A017C006_180930_R178\A017C006_180930_R178_00000.dpx cannot be linked. Do you want to import it? My drive is...
    Posted to Avid Media Composer - PC (Forum) by rami562 on Tue, Nov 13 2018
  • Unsupported WAV file for import and AMA

    Hello, I have been unable to link as AMA several WAV files (sample: https://bit.ly/2SQkTOY ), after several attempts on 3 different Macs, on MC versions 7, 8 and 2018.4. No error or console messages: after selecting these audio files, none appear in the selected bin. Even though other WAV files, with...
    Posted to Avid Media Composer - Mac (Forum) by groelk on Tue, Nov 6 2018
  • Set the default AMA Plugin

    Hi, does anybody know where to set an prefered AMA plug in for the source browser? On every new path you navigate, source browser is processing the MXF files of SONY cameras with the AVID MSP_MXF plugin instead of the XAVC_XDCAM Nablet plugin. This is very uncomfortable, because you must always wait...
    Posted to Avid Media Composer - PC (Forum) by cgnbroadcast on Thu, Oct 18 2018
  • ISampleProvider2 not working

    Hi, I am just starting out with the AMA SDK. I can get an MSP using the ISampleMapper working, but I would like to use ISampleProvider2 interface instead. I have supplied an AAF file as required, and offered both the IUncompressedImageProvider and IUncompressedAudioProvider interfaces. I have returned...
    Posted to Avid AMA Developer Forum (Forum) by James Cain on Mon, Sep 10 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last ยป

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller