Search

Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »
  • Re: MC 8.8 fails to launch

    [quote user="AndrewAction"] Does this CPU have BM desktop software installed? [/quote] Yes [quote user="AndrewAction"] If so try re-installing it AFTER PT's and MC have been installed. [/quote] Will do [quote user="AndrewAction"] this helped solve an audio issue with a system with MC 8.7.2 co-installed with a ProTools
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 19 2017
  • Re: PC Build for Avid Media Composer

    [quote user="LDV20"] got a ... corsair 750w PSU [/quote] Many people seem to think they need to use a giant hairdrier sized power supply. That's just ungreen in most cases. 750 should be more than adequate. Add up the power consumption of all the components to be installed initially & on wish list. CPUs top out around 160 watts. Biggest
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 19 2017
  • Re: Help Dealine soon!! How to select Clips on tracks and ripple delete like premiere?

    [quote user="jonnyme"] The mouse is barelly used while editing, im a right? [/quote] There are multiple ways to do many things in MC. Keyboard shortcuts are probably fastest once one memorizes them. Mouse clicks on icons, etc or dropdown boxes are another. Maybe somewhere on the web are MC tutorials for Premiere Pro users to speed up your
    Posted to Get Started Fast (Forum) by Mark on Sun, Feb 19 2017
  • Re: Different MC/Decklink SNAFU

    Functionality restored in MC 8.7.2.n using DV 10.3 but no other driver version. Belated thanks for contributed constructive suggestions. New matter, new thread. http://community.avid.com/forums/p/180175/839297.aspx#839297
    Posted to Complete Your Suite (Forum) by Mark on Sun, Feb 19 2017
  • MC 8.8 fails to launch

    Crashes to desktop from splashscreen at "Initializing Audio" with Avid Media Composer 8.8 popup box "Exception: Failed to initialized audio hardware" Read applicable documentatiopn including readmes, install guidelines, whats news, etc before upgrading from MC 8.7.2.n to 8.8.n. Docs state EUControl and Nvidia driver updates also
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 19 2017
  • Re: Different MC/Decklink SNAFU

    Thanks again. For amusement & insight purposes I include the below: Every time I read getting Black Magic drivers to work can be a little tricky I am reminded of an ancient event. Once upon a time, I took most of the grad courses offered at my university in national security affairs. One of my professors was an adjunct whose day job was Chief of
    Posted to Complete Your Suite (Forum) by Mark on Sun, Jan 29 2017
  • Re: Different MC/Decklink SNAFU

    The voice of reason is usually my job. Thanks for helping reset my frustration meter. Here’s a bit of history just to be thorough. Skip past as appropriate. PC is a Z400 gen2 in a gen1 case. MB failed under warranty. HP no longer stocked gen1 boards so they installed gen2. Only other hardware issues have been the 3 in 2 hard drive caddies failing
    Posted to Complete Your Suite (Forum) by Mark on Sun, Jan 29 2017
  • Re: Different MC/Decklink SNAFU

    Thanks for the suggestions. Spent a perfectly adequate winter Saturday afternoon swapping drivers & such. The DNxIO drivers are as ineffective as the BMD drivers. MC crashes from spashscreen back to desktop. At least the computer didn't burst into flames. Filed under no harm, no foul.
    Posted to Complete Your Suite (Forum) by Mark on Sat, Jan 28 2017
  • Re: Different MC/Decklink SNAFU

    Z400 is PCIe2. Decklink (all cards actually) install in slots as per Z400 gen2 avid config guide. Don't have a DNxIO but will try Avid-brand drivers. Have only tried BMD brand until now. Tried all these: 10.5.2 10.5.1 10.5 10.4.3 10.4.2 10.4.1 10.4 10.3.7 10.3.5 10.3.4 10.3.2 10.3.1 10.3 Using 10.3.7 blackmagic device always grayed out in MC. 10
    Posted to Complete Your Suite (Forum) by Mark on Sat, Jan 28 2017
  • Re: Different MC/Decklink SNAFU

    Thanks for the rapid response. A preferred solution is one which doesn't involve buying another BMD card. All on point BMD documentaion says Decklink Studio 4k works with MC. The issue is most likely the driver.
    Posted to Complete Your Suite (Forum) by Mark on Fri, Jan 27 2017
Page 5 of 30 (300 items) « First ... < Previous 3 4 5 6 7 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller