Search

Page 3 of 30 (300 items) < Previous 1 2 3 4 5 Next > ... Last »
  • Re: MC 8.8 fails to launch

    The uninstaller runs, seems to go most of the way through, generates the error messages & rolls back the uninstall. D: is a hard disk. Must have been a optical drive for a few hours when machine first arrived. My SOP is assign it/them Z:/Y: Thanks for the copius help,
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 26 2017
  • Re: MC 8.8 fails to launch

    Sentinal uninstalled. Pace uninstall fails. Spawning error messages, "The INF file that was specified by DriverPackageInfPath was not found. occurred in D:\jenkins\full\eden\client\pace\installers\endUser\win\ilockDriverPackages\ilockCopyInf\CopyInf.cpp at line number:423 Other Error:2 Internal Operation:200" & "Either the user has
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 26 2017
  • Re: MC 8.8 fails to launch

    Gave it a try. Issue remains. [quote user="smyers63"] If that doesn't work, I'd uninstall MC, Appman, Pace, and Sentinel. [/quote] Pace data is kept in the ilock USB stick. What about Sentinel? What backup if anything is recommended before deleting Sentinel?
    Posted to Avid Media Composer - PC (Forum) by Mark on Fri, Feb 24 2017
  • Re: MC 8.8 fails to launch

    [quote user="smyers63"] We'd hope that from the AppMan, it would be OK. The defaults I've seen for AppMan are C:\AvidDownloads\EX for the extracted files and C:\AvidDownloads\Downloads for the initial downloads. [/quote] Morning Scott, ApMan does place files within top level C:\AvidDownloads. Specifically, C:\AvidDownloads\EX\Media_Composer_8
    Posted to Avid Media Composer - PC (Forum) by Mark on Wed, Feb 22 2017
  • Re: MC 8.8 fails to launch

    [quote user="smyers63"] The suggestions regarding Pace were for George who had a different problem which was related to the Pace software. [/quote] I noticed pace reinstalled itself during the MC install. I figured I'd likely have the same issue after resolving my issue. Might as well nip it in the bud now. [quote user="smyers63"
    Posted to Avid Media Composer - PC (Forum) by Mark on Wed, Feb 22 2017
  • Re: MC 8.8 fails to launch

    After a sojourn in reboot purgatory: [quote user="smyers63"] [quote user="Mark"] Other programs also work Mbox Pro 3rd gen. [/quote] Mark, does your audio hardware appear in the system and does it work outside of MC? You seem to say it does but not specifically. If you have external or add-on audio hardware, how about removing it
    Posted to Avid Media Composer - PC (Forum) by Mark on Tue, Feb 21 2017
  • Re: MC 8.8 fails to launch

    [quote user="AndrewAction"] Does this CPU have BM desktop software installed? [/quote] Yes [quote user="AndrewAction"] If so try re-installing it AFTER PT's and MC have been installed. [/quote] Will do [quote user="AndrewAction"] this helped solve an audio issue with a system with MC 8.7.2 co-installed with a ProTools
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 19 2017
  • Re: PC Build for Avid Media Composer

    [quote user="LDV20"] got a ... corsair 750w PSU [/quote] Many people seem to think they need to use a giant hairdrier sized power supply. That's just ungreen in most cases. 750 should be more than adequate. Add up the power consumption of all the components to be installed initially & on wish list. CPUs top out around 160 watts. Biggest
    Posted to Avid Media Composer - PC (Forum) by Mark on Sun, Feb 19 2017
  • Re: Help Dealine soon!! How to select Clips on tracks and ripple delete like premiere?

    [quote user="jonnyme"] The mouse is barelly used while editing, im a right? [/quote] There are multiple ways to do many things in MC. Keyboard shortcuts are probably fastest once one memorizes them. Mouse clicks on icons, etc or dropdown boxes are another. Maybe somewhere on the web are MC tutorials for Premiere Pro users to speed up your
    Posted to Get Started Fast (Forum) by Mark on Sun, Feb 19 2017
  • Re: Different MC/Decklink SNAFU

    Functionality restored in MC 8.7.2.n using DV 10.3 but no other driver version. Belated thanks for contributed constructive suggestions. New matter, new thread. http://community.avid.com/forums/p/180175/839297.aspx#839297
    Posted to Complete Your Suite (Forum) by Mark on Sun, Feb 19 2017
Page 3 of 30 (300 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller