Search

Page 1 of 9 (86 items) 1 2 3 4 5 Next > ... Last »
  • Re: Mojo and ProTools on Second OS

    Yes. It is one of the options listed in the dialogue that appears early in the PT install process on an XP system(along with MP3, DigiTranslator etc.). IT DOES NOT, however, appear when installing PT on Vista as no Avid hardware is currently supported on Vista. The video engine option first appeared in PT v7.4 if my memory is correct. Hugh
    Posted to Avid Media Composer - PC (Forum) by Edit One on Fri, Jan 9 2009
  • Re: Mojo and ProTools on Second OS

    Hi, we have exactly that configuration on one of our xw8400s. Provided you are on Windows XP (NOT VISTA) it will work fine. We are on MC v3.1.1 and ProTools v8. Just install ProTools on the second system drive and you will be offered the option to also install the "Avid Video Engine". This is what drives the Mojo. No other re-config of the
    Posted to Avid Media Composer - PC (Forum) by Edit One on Fri, Jan 9 2009
  • Re: Composer and Digi 002

    We have MC3 installed on xw8400 with DIGI002 attached and it works just fine, no difference to the XpressPro (Studio) that was previously installed. We did, however, do a system rebuild for MC3 and moved up to Vista Business 32Bit at the same time. All working just fine. We also created a dual boot system on one of our xw8400s (both Vista Business 32Bit
    Posted to Avid Media Composer - PC (Forum) by Edit One on Mon, Jun 30 2008
  • Re: Should I upgrade to Microsoft Windows Vitsa now that I have MC 3.0 ?

    For what it is worth we just upgraded to Vista Business with the arrival of MC3. I was lucky in that I got a new laptop at the beginning of the year which came with Vista Business installed so I have had 6 months to get used to it (and yes I HATED it for the first 2 months). When we came to install MC3 a month ago I had no problem taking the decision
    Posted to Avid Media Composer - PC (Forum) by Edit One on Wed, Jun 25 2008
  • Re: ProTools & MC on same system - driver issue

    OK. I did a complete system rebuild and this time installed MC 2.8.3 before ProTools 7.4 cs3 and it seems to have done the trick (so far, not sweated it yet). So it appears MC 2.8.3 works with the PT 7.4 cs3 audio drivers but not the other way around. The download page says that MC 2.8.3 is compatible with Studio Elements and Complete but the readme
    Posted to Avid Media Composer - PC (Forum) by Edit One on Tue, May 13 2008
  • Re: ProTools & MC on same system - driver issue

    Thanks for that Kim. I was hoping it wasn't the case. I am about to install 2.8.3 and see what happens (might do a rebuild while I am at it) and I note that 2.8.3 download page says: "Avid Media Composer 2.8.3 is compatible with version 5.7 of Avid Studio Toolkit, Avid Xpress Studio Complete and Avid Xpress Studio Essentials." I'll
    Posted to Avid Media Composer - PC (Forum) by Edit One on Wed, May 7 2008
  • ProTools & MC on same system - driver issue

    Used to run Xpress Pro and Protools (002) on xw8400 with no problem. Recently upgraded to MC and now MC works fine, Protools seems to work fine but on launching Protools a warning saying that Protools has deteceted a driver install error and may be slow in record and playback. There appears to be actually no performance degredation but Iwould like to
    Posted to Avid Media Composer - PC (Forum) by Edit One on Tue, May 6 2008
  • Re: Sony HVR-M15 export to HDV Device Timecode problem

    Hi Dor, I regret to report that I have nothing new on this. We have had to get round it by living with the 01.00.00.00 predetermined code on output to HDV tape and altering to the required TC spec when dubbing the masters up to HDCam. I am intreagued that you were able to feed Avid TC to the M15 from Media Composer as it just proves that it can be done
    Posted to Avid Xpress Studio - PC (Forum) by Edit One on Fri, Jun 29 2007
  • Re: 5.7.2 Not for Studio Users

    Hi, try here, bottom of page. http://www.avid.com/register/xpro55_cpr.asp
    Posted to Avid Xpress Studio - PC (Forum) by Edit One on Mon, Jun 25 2007
  • 5.7.2 Not for Studio Users

    I had really hoped that the recent major upgrade for Studio Complete would have enabled us to keep track with non-studio users going forward but it appears not to be the case... Re the latest v5.7.2 download:- "Owners of Avid Studio Toolkit, Avid Xpress Studio Complete and Avid Xpress Studio Essentials should not upgrade to this version of the software
    Posted to Avid Xpress Studio - PC (Forum) by Edit One on Mon, Jun 25 2007
Page 1 of 9 (86 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller