Search

Page 1 of 7 (69 items) 1 2 3 4 5 Next > ... Last »
  • Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Pat - whilst not strictly a DNX issue, I wonder if my experience might shed some light... I recently posted an issue "ProRes not able to consolidate" - due to "foreign compression type". Other symptoms include: no timecode displaying on audio tracks, odd fps, displays as "ProRes" (as opposed to "Apple ProRes"
    Posted to Avid Media Composer - PC (Forum) by danny on Wed, Apr 24 2019
  • ProRes not able to consolidate

    Hi, I have been experiencing an annoying issue with 1080/50i Apple ProRes and HQ from a post house not behaving properly in MC 8.9.1 on OS 10.12.6 Sierra. The symptoms are: Links OK, but displays in columns as ProRes, not Apple ProRes; there is no timecode detected on the audio tracks; the clips won't consolidate ("foreign compression type"
    Posted to Avid Media Composer - Mac (Forum) by danny on Tue, Apr 23 2019
  • Re: subcap 2018.12.2

    Hi Ralph, I have rolled back to MC8.9.1 since experiencing the random frame jumping on 2018.12.1, however I have gleaned from the forum that this bug may have been addressed in 2018.12.2 - whenever that is due for release - can you confirm this, and when it is due for release? Can I add that I have used Subcap a lot over the years and love it, but agree
    Posted to Avid Media Composer - Mac (Forum) by danny on Sun, Feb 17 2019
  • Re: Flickering/Jumping SubCap on Composer 2018

    I love supcap and have cut many subtutle jobs with it. I can confirm I had the jittery issue on 2018.12.1 and have reverted to 8.9.1 for now. However, my concern is (and always has been actually) that the black outline surrounding the letters, can be inconsistent in its width and angle. Sometimes it looks fine, other times it just looks a bit wonky
    Posted to Get Started Fast (Forum) by danny on Wed, Feb 13 2019
  • Avid timeline and composer font style / size

    I've come to realise (unless much mistaken) that the ability to alter the font size (and style) is no longer an option for timeline or composer window - maybe for some time? I was setting my interface up on MC2018.12.1 and was able to set it for bins, and project window, I just checked on MC 8.9.1 and can't find it there either. Can anyone say
    Posted to Get Started Fast (Forum) by danny on Fri, Feb 8 2019
  • Re: MC 2018.12 is here! New: Titler+, shaped-based color, etc!

    I have found that the old title tool can access all fonts and families of fonts, yet the new 4K title tool+ will not see what's inside the font family folder. With MC 8.9.1 I could make titles by switching to 1080 (from UHD), make a title and then switch back to UHD. The title played fine, but wasn't editable, but the right font stayed. Now
    Posted to Get Started Fast (Forum) by danny on Thu, Feb 7 2019
  • Re: 23.98 at 24fps source settings, sync drift on export

    The pitch-change is something that even Audacity manages pretty well - maybe not perfect, but I've had really acceptable results, even with piano, orchestral and operatic pieces, although Pro Tools is marginally better. It just needs automating, then resampling to 48k within one tool. One day maybe... Job, do you think that asking an NLE to play
  • Re: 23.98 at 24fps source settings, sync drift on export

    Hi JC Seems a long time ago! As I said earlier in the thread, in the end I broke the sequence into 3 chunks and speed-changed in Cinema Tools successfully. There seemed to be a weird sync drift in Avid on export that didn't fit the expected maths - 5 frames as opposed to 82 frames per hour, as kindly explained by Job. Anyway, now I know that CinemaTools
  • Re: 23.98 at 24fps source settings, sync drift on export

    Hi Job, In the end, I broke the three hour 23.98 clip into 1-hour sections and changed them successfully in Cinema Tools to run at true 24fps, with audio at 48048 Khz. I then linked to those, cut them into a 24fps sequence, re-joined them up and exported SAS. This is a method that has worked fine for me in the past, but was stumped when Cinema Tools
  • Re: 23.98 at 24fps source settings, sync drift on export

    Thanks Jeff, Will try audio mixdown and then export when I get a free moment. Hadn't thought of that - sounds like it should "lock" the audio at the right speed / length. I'll post my findings. I do think it's an illogical bug / feature though. Job - it was less than two frames per hour but more than 1. So around 5 frames in three
Page 1 of 7 (69 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller