Search

Page 1 of 4 (34 items) 1 2 3 4 Next >
  • Re: Apple ProRes codecs missing

    Thank you Marty, for a moment I thought you were Marty McFly!! Ha ha. Thank you for the info. That makes sense. I have tried so many things and your solution is one of the last things to do. i am downloading Compressor right now. All the best, Martin
    Posted to Get Started Fast (Forum) by Martin V on Mon, Apr 16 2018
  • Apple ProRes codecs missing

    Hi, I am editing an HD project and I just realized that I don't have Apple ProRes codec. I am editing in the latest Avid (2018.4) on a Mac with OS Sierra (10.12.6) I have attached the list of available codecs I have. At work that list is double and we don't have any special package installed. I tried uninstalling and re-intalling Avid but same
    Posted to Get Started Fast (Forum) by Martin V on Sun, Apr 15 2018
  • Re: Urgent!! Exception: Failed to get the sample position from teh AMA plug-in

    Hi Marianna, I have the same error. I worked this morning with the project and it was working great. I turned off the computer and now turned it on again and I can't play it. I can't think of any plug in or corrupt file since the computer was off since I last worked with Avid. I'm not sure what to do. I also get this other message: "
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Thu, Apr 12 2018
  • Customizing the interface

    Hi, Is there a way to change the color of the highlight bar on top of each window? I don't see that option in the interface settings. Also is there a way to make just the timeline background brighter/darker. Not the whole Avid interface, just the timeline, like we used to do with old versions of Avid. I have attached a screengrab to show you what
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Thu, Nov 2 2017
  • Re: Invalid Trim when consolidating

    Thank you for your answer. I have a combination of AMA and mxf (I know, it was a dumb idea) and I think that might be the actual problem. I'm planning to do create subsequences and eventually narrow the problem that way and to transcode any AMA files. All the footage is originally in h264 and I converted into dnx115. Again, thank you for your help
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Sat, Mar 11 2017
  • Invalid Trim when consolidating

    Hi, I am having trouble consolidating a documentary. As soon as I click consolidate a status bar appears and says "loading media" and then "consolidating" Right after that I get an error dialog box with the message: "Invalid Trim" I have tried chopping the sequence in segments, selecting one track at a time and I even tried
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Tue, Feb 28 2017
  • Re: Relink AMA and transcoded Media Files in Avid MC 8.4.2

    Thank you Mark and thanks everybody for your replies. After two times restarting Avid it recognized most of the files offline (strange, I know) and for the ones it didn't I used the method you suggested Mark (creating a new bin) and it works! Thanks! About the media management I don't know, maybe it's me but I've been using Avid since
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Tue, Dec 8 2015
  • Relink AMA and transcoded Media Files in Avid MC 8.4.2

    Hi everybody, I need to relink some files linked a year ago using in some cases "AMA" and others transcoding. I don't know what happened. I didn't delete or move anything since I opened the project last time. I've read many of the solutions online but nothing worked. I am desperate, I need to export this short urgently. I didn't
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Sat, Dec 5 2015
  • Re: Using AMA files on a portable drive.

    Hi Kevin, Thank you for your answer! Well my portable drive and my backup drive (also external) don't have the same name. Should I name them the same. It would be really confusing. I'll run a couple of tests again but in the past, even with MC 6.5 the AMA files were offline once I tried to open the project from the back up drive. Thanks, I'll
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Thu, Nov 13 2014
  • Re: Using AMA files on a portable drive.

    Hi Tomas, Thank you for responding my question. I apologize, my profile wasn't updated. I have MC 6.5.2 right now.
    Posted to Avid Media Composer - Mac (Forum) by Martin V on Wed, Nov 12 2014
Page 1 of 4 (34 items) 1 2 3 4 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller