Search

Page 2 of 8 (80 items) < Previous 1 2 3 4 5 Next > ... Last »
  • Re: Anyone using Fusion Connect with MC 2018.5?

    [quote user="AndrewAction"] [quote user="frediko"]First on a desktop HP z420 win7 MC 8.6.5 system[/quote]Do either or both of your systems have BM IO's? If so which version of BM's desktop are you using? [/quote] No IO connected, no BM desktop installed. I only tried it once though, can't vouch for stability.
    Posted to Avid Media Composer - PC (Forum) by frediko on Wed, Jun 6 2018
  • Re: Achieving clean blending modes with BCC Key and Blend

    For what it's worth, tried BCC key & blend to get transfer mode. Unlike you I used BCC Composite. Perhaps you were going for something different. I was doing screen blending. To get a clean blend for video level foreground (black 16/16/16) on video level background i had to tweak the BCC Composite effect a little. By default using Screen it
    Posted to Avid Media Composer - PC (Forum) by frediko on Wed, Jun 6 2018
  • Re: Anyone using Fusion Connect with MC 2018.5?

    For what it's worth, I tried Fusion+Fusion connect+avid yesterday and had all those buttons working. First on a desktop HP z420 win7 MC 8.6.5 system. Then on a laptop Dell M3800 win10 MC2018.5. the Dell had QT 7.7.9 and nvidia 390.77 drivers - 3200x1800 screen - up to date win10 - aldo Resolve 15b4 installed on same machine FWIW. The same workaround
    Posted to Avid Media Composer - PC (Forum) by frediko on Wed, Jun 6 2018
  • Re: Media Composer Transfer modes/Layer blending

    +1 So. Avid FX and the cheapest plugin for this, RED, are both End of Life. MC 2018+ kind of ustable with these old plugins. This now becomes a 1000$ feature to pull off. Continuum/Sapphire to do blending? Having 30 machines do that will not happen. Doing flares and other overlays on TV-shows only in online is not happening. So the struggle is to stay
  • Re: MC 8.9.1 and Boris RED 5.5 Conflict

    Just chiming in - same problems here with Avid FX when upgrading from MC 8.6.5 to 2018.4. Startet a thread before i found this one: http://community.avid.com/forums/t/184490.aspx Perhaps the combination MC 2018 + Avid FX / Boris RED is not that common since not more people are seeing it. Here we're seeing it on all machines upgraded to 2018.3/2018
    Posted to Avid Media Composer - PC (Forum) by frediko on Tue, May 29 2018
  • Re: Transfer mode on 2018.4 using Avid FX

    Thanks, the key and blend unit might be one way to go. It's still 100$ more than Fusion connect, but that seems more like a heavy workaround. Still wanting to try to rather fix the problem though. Same systems work fine with Avid FX on Media Composer 8.6.5. Might be the quadro k2000 is right on the edge of support. community.avid.com/forums/t/181585
    Posted to Avid Media Composer - PC (Forum) by frediko on Tue, May 29 2018
  • Transfer mode on 2018.4 using Avid FX

    Hi, trying to confirm if Avid FX (last version 6.4) has broken for everyone else on media composer version 2018+. We use Avid FX on all our edit machines to achieve transfer mode / composite / screen for flares and texture overlays. I'm aware it was not bundled after version 8 or so, but kept working fine for this up until at least 8.6.5 which is
    Posted to Avid Media Composer - PC (Forum) by frediko on Wed, May 16 2018
  • Re: Secondary color correction is broken in 8.6.3

    So... It's working again :) Did: -went from quicktime 7.7.8 to 7.7.9 -clean installed nvidia 362.13 (install from C:\Program Files\Avid\Utilities\Nvidia\ -> advanced -> clean) So either the upgrade from nvidia 353.82 to 362.13 or the clean install of driver most likely fixed it. Should have done that long ago... geez. Followed the driver recommendations
    Posted to Avid Options Forum (Forum) by frediko on Thu, Oct 27 2016
  • Re: BCC Composite filter in Avid FX

    Not entirely sure what exactly you are trying to do or doing wrong :) The process is usually to add Avid FX filter to something that needs transfer mode. This is usually on a track above other video.After adding filter, open the effect and the avid fx interface shows. On the upper track in there you can go into the "composite" tab and adjust
    Posted to Complete Your Suite (Forum) by frediko on Wed, Oct 26 2016
  • Re: Secondary color correction is broken in 8.6.3

    Just a small headsup if someone is using the "Disable GPU effects" in render settings as a workaround. Doing so might not make background renders look ok. Only foreground renders. Thats our experience at least. Already shared this info with Avid on the case thread. They are having trouble reproducing the issue, so a fix might still be a while
    Posted to Avid Options Forum (Forum) by frediko on Wed, Oct 26 2016
Page 2 of 8 (80 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller