Search

Page 1 of 14 (140 items) 1 2 3 4 5 Next > ... Last »
  • Re: 8.6 timeline buttons vanishing

    [quote user="AndrewAction"] Try doing a timeline save as with your desired timeline customising giving it a new name. If that does not work for you try creating a new user and see if your customising "sticks" with the new user. [/quote] I've tried your suggestions, and no luck. When I choose the saved timeline settings, the button
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Wed, Jul 27 2016
  • 8.6 timeline buttons vanishing

    I thought I was going crazy at first. I would customize the buttons that are in the timeline window to be a custom configuration (i.e., map some menu function to a button). It would work during that session. Then I would go into Media Composer at a later time and they would be gone. Completely gone. Either blank, or replaced with "factory presets"
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Sun, Jul 24 2016
  • Updated Codecs, Lost Alpha Channel

    Although there are probably not a ton who fit this same setup, a word of caution. Running on OS X 10.8.X, Media Compsoer 8.3.X, we clicked to install the updated Avid Codecs from Avid software manager. When we did so, every DNxHD-codec QuickTime that was subsequently imported came out as completely black. Even from the desktop level when previewing
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Fri, Aug 7 2015
  • Re: OSX 10.10.4

    Andrew, We didn't even try 10.4.4 yet, knowing that it wasn't on the approved list. It's just too much unbillable time to go back a version once you've made the leap. I'll wait to hear if others are brave enough to try.
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Thu, Aug 6 2015
  • Re: OSX 10.10.4

    Good points... it's unfortunate that we have to be so pro-active in trying to nab the "base model" OS X. If Apple would just provide access to complete older versions, not just update patches, that would solve it.
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Thu, Aug 6 2015
  • Re: OSX 10.10.4

    Does anyone know of a way to get the installer for 10.10.3? We'd been running on Mavericks w/8.3 for quite a while, waiting for MC to be compatible with Yosemite 10.10.3. Then MC 8.4 came out, which gave us the compatability we were looking for. That's great! But... when we went to install Yosemite, OS X jumped to 10.10.4, which is now unapproved
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Wed, Aug 5 2015
  • Re: Red Dragon AMA not working

    UPDATE: Upgraded the system to 8.3.1, and installed the newest RED AMA plugin (1.14.0.7720), and now we're back in action. AMA is linking to Red Dragon footage.
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Wed, May 27 2015
  • Red Dragon AMA not working

    I've got a stack of Red Dragon footage, trying to link to it via AMA and it just won't do it. I have had no issue with Red footage in the past, but this is the first Red Dragon batch. I've got the RED AMA plugin v1.10.0.6135, running MC Symphony v7.0.3. When doing so, it gives an error saying "Unable to link XX clip(s). Check console
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Wed, May 27 2015
  • Re: Won't transcode AMA material

    [quote user="Chuck Swan"] Is the source footage 1080p59.94. Not very common, but I've heard talk... What was it shot with? -Chuck [/quote] Ah, yes, that was the culprit. It is 1080p/59.94, not 1080i. Oy... This was shot by another company, so I will ask why they chose that format. For what it's worth, I dropped them into Premiere CC
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Thu, Aug 15 2013
  • Re: Won't transcode AMA material

    [quote user="Kevin Klimek"] Is the footage 720p/59.94? That requires that specific project type. [/quote] The footage is 1080/59.94. The project is 1080/59.94. Avid thinks its a different frame rate and I can't make heads or tails of it at the moment.
    Posted to Avid Media Composer - Mac (Forum) by Rock Island Media on Wed, Aug 14 2013
Page 1 of 14 (140 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller