Search

Page 1 of 3 (28 items) 1 2 3 Next >
  • Re: Color Corrector Updates Timeline. What’s going on?

    No Kevin It's a sequence from the same version. The same project infact. There's something about a colour coreection and a timewarp. When the sequence updates, I thing where the problem is the sequence splits apart. The timewarp clip pushes out to include all it's media. I think. Cheers Tim
    Posted to Avid Media Composer - Mac (Forum) by TimH on Sat, Jun 9 2018
  • Color Corrector Updates Timeline. What’s going on?

    Hi All Haven’t seen this for a while but 2018.4 has gone back to the Color Corrector updating the thimeline and creating a new sequence. What causes this and how do you stop it? Thianks Tim
    Posted to Avid Media Composer - Mac (Forum) by TimH on Wed, Jun 6 2018
  • Re: MC Not Storing Workspaces

    Hi Ralph It’s not saving the ones I’ve created. Tim
    Posted to Avid Media Composer - Mac (Forum) by TimH on Thu, May 24 2018
  • MC Not Storing Workspaces

    Hi All Set up my user on this MC with keyboard layout, timeline layout and workspaces configurations. When I log out of MC then back in again the keyboard and timeline setups remain but the workspaces revert back to the default. Have rebuilt my user. Have blown away all other users then rebuilt mine. (Which worked for a time but stopped working when
    Posted to Avid Media Composer - Mac (Forum) by TimH on Thu, May 24 2018
  • Marquee Scripts Crash Marquee

    8.9.3 has broken Marquee. Trying to add a "Type On" script to a block of text crashes marquee. System: OSX 10.11.6 Mac Pro Late 2013 2.7GHz 12Core 64 GB 1866 MHz DDR3 AMD FirePro D700
    Posted to Avid Xpress DV - Mac (Forum) by TimH on Tue, Nov 14 2017
  • 8.9.3 Breaks Marquee Scripts

    I think I've found a bug in 8.9.3. I'm a big fan of Marquee and use the type on script a fair bit. Now when you go to add the script to a block of text it say it doesn't reconise the sript. System: OSX 10.11.6 Mac Pro late 2013 2.7 GHz 12Core 64 GB 1866 MHz DDR3 ECC AMD FirePro D700 6144MB
    Posted to Avid Media Composer - Mac (Forum) by TimH on Tue, Nov 14 2017
  • 8.5 sequence in an 8.4 project

    Hi all Can this be done? If a client gives me a project from 8.4 MC can I work on it in 8.5 then open it back again in 8.4? Thanks in advance Tim
    Posted to Avid Media Composer - Mac (Forum) by TimH on Thu, May 19 2016
  • Arri Workflow Problems

    We're doing an Arri Alexa workflow where we AMA link to the ProRes 4444 then transcode to DNx 36 while adding a LUT. No problems. The problem occurs when we do an Auto Sequence of the DNx36 clips. The sequence it produces is linking back to the ProRes. The ProRes is still being linked to via the AMA bins. Is there a way to make the Auto Sequence
    Posted to Film and 24p (Forum) by TimH on Tue, Jun 24 2014
  • Auto Sequence problems

    We're doing an Arri Alexa workflow where we AMA link to the ProRes 4444 then transcode to DNx 36 while adding a LUT. No problems. The problem occurs when we do an Auto Sequence of the DNx36 clips. The sequence it produces is linking back to the ProRes. The ProRes is still being linked to via the AMA bins. Is there a way to make the Auto Sequence
    Posted to Avid Media Composer - Mac (Forum) by TimH on Tue, Jun 24 2014
  • Re: XD Cam import into MC

    Sorry I meant to say "We have a job coming up that WILL shoot 3000+ discs". I don't know where that "have" came from. Too early in the morning. Tim
    Posted to Avid Media Composer - Mac (Forum) by TimH on Wed, Oct 26 2011
Page 1 of 3 (28 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller