Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Avid Artist | DNxIV

    So in the comparison I see HDMI 2.0a vs. HDMI 2.0b. DNxIO and DNxIQ have HDMI 2.0aDNxIV has HDMI 2.0b. My limited understanding ithe the HDMI 2.0b is dual link and a bigger connector with 29 pins. I have read that no devices support HDMI 2.0b at this time, perhaps this is a dated wikipedia? How does one take the output of HDMI 2.0b and get it to a more
    Posted to Avid | Artist Forum (Forum) by John Moore on Tue, Sep 19 2017
  • Re: Wacom Tablet issues with Avid 8.7 on Mac?

    I've heard the wacom issues have been resolved as of Avid 8.8.2. My current understanding is MC 8.6.5 to 8.8.1 there are still wacom issues. Is this the case. On the initial system that I had reported the problem about we got a wacom intuous 5Pro and that seemed to work better at the time over the intuous 3 but I was told there were still some occasional
    Posted to Avid Media Composer - Mac (Forum) by John Moore on Thu, Sep 7 2017
  • Wacom Tablet issues with Avid 8.7 on Mac?

    I'm being told there are known issues with wacom tablets with Avid 8.7. A friend having problems was told Avid knows of the problems and is working on it. I don't have specifics but upon upgrading to Avid 8.7.x and the appropriate Mac OS on an isis system problems began with Intuos 3 and Intuos 4 and 4Pro tablets. Cheese grader Mac Pros seem
    Posted to Avid Media Composer - Mac (Forum) by John Moore on Sun, Feb 5 2017
  • New Panasonic 4K Varicam and ama plugin?

    Heading into the first 4K production at a production company I work at. We have an established workflow for Arri Alexa and Amira cameras when delivering HD 1080 23.976 multicam shows. Now there is going to be a 4K delivery and an HD delivery and the DP wants to try the new Panasonic VariCam 4k camera. I don't have a model number yet but I'm
    Posted to Avid Options Forum (Forum) by John Moore on Wed, Mar 9 2016
  • Re: Feature Request for Color Correction based on bin column

    Adding a tape name is too cubersome. The simplicity of a column I can type into directly while viewing the clips in script view in a bin is what I'm looking for. Also using the tape name would not work with tape based sources and as already mentioned adding a tape name to ama linked clips can have adverse effects down the line in online. I know
    Posted to Avid Options Forum (Forum) by John Moore on Mon, Aug 4 2014
  • Feature Request for Color Correction based on bin column

    Now that Avid has added "segment mode" to the relational color corrector would it be possible for Avid to add the ability to color correct on a custom bin field, kinda like they have added options in the relink to custom fields? What I would like is the ability to create a column in the bin, or use an existing comment column and enter alphanumeric
    Posted to Avid Options Forum (Forum) by John Moore on Thu, Jul 31 2014
  • Re: Nitris DX Crossconvert Not Frame Accurate

    In my experience with a 23.98 timeline there is an offsett of the 30DF time code and 24 frame code at 1:00:00:00 program start if there is too much, over a minute, filler at the top of the sequence. As has been mentioned 24 frame code is non drop and 29.97 drop frame will drift on the even seconds relative to the 24 frame code. To avoid confusion I
    Posted to Avid Options Forum (Forum) by John Moore on Tue, Feb 4 2014
  • Re: Paint Effect won't sample colors with solid effect SNDX 6.0.5?

    Well today on the original problem system I went back in to one of the multikeyframe solid color effects and I was able to resample all 8 keyframes without the sample turning to black. This was original built on this system when I was having the issues with the sample turning to black. Perhaps the fact that I'm modifiying existing keyframes is the
    Posted to Avid Options Forum (Forum) by John Moore on Fri, Oct 25 2013
  • Re: Paint Effect won't sample colors with solid effect SNDX 6.0.5?

    I tried on my home system Avid SNDX 6.5.4 Mac OS 10.8.3 and I could add 7 or so change keyframes to the solid color without issue. IIRC I'm at the same Production Company where I had the same issue at the beginning of 2013. Then I was on rental systems but I think the same rental company set up the system I'm on now. I really don't know
    Posted to Avid Options Forum (Forum) by John Moore on Wed, Oct 23 2013
  • Paint Effect won't sample colors with solid effect SNDX 6.0.5?

    On a paint effect using solid to blank out an area of the frame I find after 2 or 3 keyframes where I resample the solid color to better reflect the changing lighting of the area I'm covering the sampler starts to sample black no mater what area of the frame I try and sample. Quitting and restarting Avid seems to get it to work but then after a
    Posted to Avid Options Forum (Forum) by John Moore on Wed, Oct 23 2013
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller