Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: AMA link issue with Sony PDW-U2

    What's the XDCAM driver version are you on the editing CPU? I'm on 3.11 and MC7 with a U2 drive and it's working as expected. It looks like the current driver is 4.0. I haven't tested this driver yet. http://pro.sony.com/bbsc/ssr/micro-xdcam/resource.downloads.bbsccms-assets-micro-xdcam-downloads-XDCAMSoftwareDownload.shtml
    Posted to Avid Media Composer - PC (Forum) by Haze on Fri, May 15 2015
  • GenArts Sapphire version 8

    GenArts released Sapphire v8 recently. http://info.genarts.com/sapphire-8 In the last few years I've been unmoved by the upgrades to Sapphire. A new plug-in or tweaks to an old plug-in. Nothing to get excited about. I'm actually excited about this new version. Like many other companies they offer annual support model. With this new model the
    Posted to General Discussion & Off-Topic (Forum) by Haze on Tue, Jan 6 2015
  • Re: Copying All Media as QT Files

    [quote user="usatraveler"]I'd say Sony's Content Browser software is worth a look.[/quote] I'll second this idea. Copy the original disks to a portable drive for the client, as mentioned above you should keep the file structure intact. Install Content Browser at their office. They would have access to all the footage (proxy &
    Posted to Avid Media Composer - PC (Forum) by Haze on Thu, Sep 18 2014
  • Re: Portrait of a Horseman

    [quote user="jwrl"]Of more concern to me was the intercut of a late in the day shot between two much earlier images. The subjective effect was that suddenly we had a very blue shot in the middle of a series of more orthodox images. I would have been tempted to grade that so that the images came closer to matching.[/quote] I agree with this
    Posted to General Discussion & Off-Topic (Forum) by Haze on Fri, Aug 22 2014
  • Re: Edit room colors....

    Gray
    Posted to Avid Media Composer - PC (Forum) by Haze on Fri, Aug 22 2014
  • Re: Link to AMA issues with XD Cam footage

    [quote user="ljohnston"]the file structure is incorrect.[/quote] I would agree with this. I don't see any "sub" or "clip" folders. I would start the test over again. Grab a disc and copy everything from the Disc to a portable drive. Is AMA enabled in your Media Composer settings? There's a legacy setting that allows
    Posted to Avid Media Composer - Mac (Forum) by Haze on Wed, Oct 2 2013
  • Re: Avid Museum

    [quote user="ronn"]Wondering if there's an Avid museum somewhere. Looking to donate my Classic Mojo[/quote] Classic Mojo a museum piece? I came here epecting to see posts about legacy Meridien I/O and 888 I/O. Geez I'm old. Leaving now, you kids can get back to discussing the classic mojo.
    Posted to Avid Media Composer - PC (Forum) by Haze on Tue, Sep 3 2013
  • Re: Node based effects please

    +1 I would like to see tight integration like DS had. I'm not holding my breath on this happening soon. DS and MC/Symph are completely different animals. If you don't want to wait on the developers you can use Fusion with the connection AVX plug in.
    Posted to Avid Pro Video & Film Feature Requests Forum (Forum) by Haze on Thu, Aug 22 2013
  • Re: DS EOL'ed?

    Bummer.
    Posted to Avid DS (Forum) by Haze on Wed, Aug 7 2013
  • Re: RIP Larry Rubin

    I'm sorry to hear this. I've lost track of the times that Larry was willing give a gentle push in the right direction or offer up a pearl of wisdom gathered from his years of experience. His absence will be felt on our forums.
    Posted to General Discussion & Off-Topic (Forum) by Haze on Wed, Jun 5 2013
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller