Search

Page 1 of 2 (16 items) 1 2 Next >
  • Re: importing AVCHD file (*.m2ts)

    Just installed the MC 8.4 version for PC. Using Dell T7500, 24GB RAM. Have always had not problems importing by AVCHD files until now. Now I get the dreaded "...upstream pipe stall. Please tell me what I can do to have my AVID import the files normally into the bins. I am willing to try anything. Thank you for any help you may have time to offer
    Posted to Avid Media Composer - PC (Forum) by jc1148 on Sat, Jul 18 2015
  • Re: Avid MC 5.5.1 Audio Scrubbing sounds all wrong!

    Hi Marianna, You have been a great help many times. Thanks. John Cherryhomes xw8400, xeon 5160, Nivdia Quadro 3500, Win XP Pro SP3. ___________________________________________________________________________________________ I have only recently upgraded from 5.0 to 5.5.3 and guess what, my Scrub on the keyboard is great, typical. However the scrub on
    Posted to Avid Media Composer - PC (Forum) by jc1148 on Sat, Oct 15 2011
  • NeoScene .AVI files to Metafuze

    Looking for advice using Metafuze with NeoScene .AVI files I shoot AVCHD and recently tried a new workflow using NeoScene and Metzfuze. I installed 1st Neo Player then 2nd installed NeoScene then Avids Metafuze. So here is what I have tried: I transcode my AVDHD file to .AVI using NeoScene then the .AVI files to Metafuze and to AVID. Then I scan the
    Posted to MetaFuze Forum (Forum) by jc1148 on Thu, Oct 13 2011
  • Re: Improved AVCHD to Media Composer Workflow

    Hi, Can you advise or direct me on solving my AVCHD transcoding issue please? System: HP xw8400, (1)Xeon 5160, Nvidia Quadro 3500, 2tb video storage, WinXP Pro. Camera: Panasonic AG-HMC150. AVID MC 5.5.3 In the past I used the Panasonic free Media Concepts transcoder to convert my AVCHD files to DVCPro an Avid usable format. Now I want to use the workflow
    Posted to Avid Media Composer - PC (Forum) by jc1148 on Thu, Oct 13 2011
  • Patched MC v5.5.2 will not start due to PLutil

    Dear Forum. Have been working with Avid MC vMC 5.5.1 no problems, works beatuifully. Today, June 3, 2011 I upgraded using the PATCH to Avid MC v5.5.2. I use WIN XP SP3, HP 8400xp workstation, 4gb ram and Nvidia 3500. Now, everytime I start Media Composer v5.5.2 it locks up with a warning about PLutil not responding. The no way to shut Avid down normally
    Posted to Avid Media Composer - PC (Forum) by jc1148 on Sat, Jun 4 2011
  • Re: deactivation

    Mr Rubin, Upgrading from MC 5 to new MC 5.5. I have dongle & use Win XP Pro SB3 32bit on HP xw8400. All is working just need to upgrade to MC 5.5. Problem: Unable to deactivate my current installation of MC 5.0. I open AVID MC 5.0 and then I open up a working project per the AVID installation guide instructions. When I go to the "Special"
    Posted to Avid Media Composer - PC (Forum) by jc1148 on Mon, Apr 18 2011
  • Re: The First 100 Basic MC Tutorials - Completed May 11th, 2009

    Dear Douglas, THANK YOU! I'm John Cherryhomes in Fort Worth, TX. I own a new Avid MC 4.0.5. I'm working to get my folders/files configrued so I can consistantly import/export my media files & converted AVCHD files. So far I have not found a reliable setup for my system files. Enough about my system. I am writing to you today to speak to
    Posted to Get Started Fast (Forum) by jc1148 on Wed, Apr 7 2010
  • Re: Projects Open Video will not Play

    Thank you. All is working perfectly now once I rolled by video card drivers back. It was the update on the video card drives that caused all the havoc. I appreciate your help.
    Posted to Avid Xpress Pro - PC (Forum) by jc1148 on Thu, Sep 7 2006
  • Re: Projects Open Video will not Play

    Lateral I agree with you about the AVID specifications. Yes I read the README on my installtion disks and it scared me too. My video card has worked flawlessly for over 4 years and has not once caused a concern. My feeling is the security updates to XP might be the problem yet looking for specific information on XP updates I found nothing was at issue
    Posted to Avid Xpress Pro - PC (Forum) by jc1148 on Tue, Sep 5 2006
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller