Search

Page 1 of 10 (96 items) 1 2 3 4 5 Next > ... Last »
  • Re: MainConcept Codec H.264 improper resizing in Squeeze

    Hey Andrew, Good to see your still here on the forum. Thanks for the reply, glad it's not just me then, was driving myself crazy. Client wanted project delivered in native deminisions, finally just used Apples H.264 Wonder what's up with the MainConcept Codec, been using it for a long time never really noticed this before. Apple H.264 seems
    Posted to Avid Media Composer - PC (Forum) by gvs on Sun, Sep 26 2010
  • MainConcept Codec H.264 improper resizing in Squeeze

    Can someone do a quick test for me using a 864 x 486 mov, 16 x9 file, exported out of Avid and encode with Squeeze 6.0 using the MainConcept Codec H.264 codec MP4. Just a few seconds of video will do. MainConcept Codec H.264 keeps making the image size 864 x 496, when it should be 864 x 486. Tested many times on my end, using every setting possible
    Posted to Avid Media Composer - PC (Forum) by gvs on Sat, Sep 25 2010
  • Color Clips in Bin-Frame view like Newscutter

    Can you assign color to sequences, master clips etc and have them show up in frame view in MC 5 like in Newscutter. I know you can assign color to a single or multiple clips in text or brief view but they will not show in frame view. Just trashed my old setting since installing 5.0, maybe I had copied them from a Newscutter, if so I can copy them again
    Posted to Avid Media Composer - PC (Forum) by gvs on Mon, Jun 14 2010
  • Re: MC5 Diary

    Thanks for the AVCHD files. After finally getting 5.0 downloaded, I've been playing with it for awhile now. I like it! Wish I had more control over the interface like in previous versions, no big deal, just have had Avid set-up looking the same for years just the way I wanted. Love the scrolling timeline and the fact you do not have to press control
    Posted to Avid Media Composer - PC (Forum) by gvs on Fri, Jun 11 2010
  • Re: After Effects to Avid Titles issues

    O.K. so Avid does include the guides. They just "hide them" in of all places, a folder called DOCS
    Posted to Avid Media Composer - PC (Forum) by gvs on Fri, May 14 2010
  • Re: After Effects to Avid Titles issues

    Thanks for that. Found "Both Fields" in regards to Full Screen Playback which helped on another issue, and also found "both fields" in the render effects section of the advanced guide. Just wish Avid would include both the basic and advanced guides in the download. We are already downloading a gig or more, whats another 25MB. They
    Posted to Avid Media Composer - PC (Forum) by gvs on Fri, May 14 2010
  • Re: After Effects to Avid Titles issues

    Not seeing select both fields in timeline setting, so I'm guessing your speaking of the video quality menu at the bottom of timeline? If so, yes I toggle through that to get to "Green" or 10bit Green.
    Posted to Avid Media Composer - PC (Forum) by gvs on Thu, May 13 2010
  • Re: After Effects to Avid Titles issues

    Thanks, Seems our setting are the same, as far as choosing progressive for titles only, I checked After Effects, choices are uper, lower or off, which I'm assuming is progressive by default. When I render the comp out it looks great as a Quicktime animation or most any other format, only upon importing into Avid does it look not as good. I know
    Posted to Avid Media Composer - PC (Forum) by gvs on Thu, May 13 2010
  • After Effects to Avid Titles issues

    Hi, What is the best workflow using titles created in After Effects and importing into Avid MC 4.05? I have always used 1.1 mxf for importing and rendering graphics and titles no matter the projects setting, be it DV25 or 1080P. After Effects Titles look very good on a 1080P project but "still" look not as they should, break up, not as crisp
    Posted to Avid Media Composer - PC (Forum) by gvs on Thu, May 13 2010
  • Re: P under TCI in timeline

    Alright now that I know it's called Performance Ribbon, I did a search on the Avid site and there was a whole thread about it a couple of years ago. I just recently patched to 4.05.5 maybe that's when it showed up. No harm done, I just turned it off.
    Posted to Avid Media Composer - PC (Forum) by gvs on Mon, May 10 2010
Page 1 of 10 (96 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller