Search

Page 1 of 1 (3 items)
  • Find script and scriptsync not working....

    Im having an issue with the "find script" function. What are your experience when you try and match from a line of dialogue in your timeline in to the script? Do you land on that exact "mark" og do you land somewhere earlier or later in that scene? I have all lines of dialogue marked using scriptsync. Sometimes when I hit "find
    Posted to Avid Media Composer - Mac (Forum) by Daniel Brinck on Fri, Apr 5 2019
  • Find script issue - scritptsync workflow

    I have a script with marks for every line in the takes for the scenes. The show is mostly in danish and polish. We all talk danish but doesn't understand polish. Therfore we have a script with the spoken language and the danish translation underneath this (translation in capitals so it doesnt show in scriptsync). Sometimes when I match frame and
    Posted to Get Started Fast (Forum) by Daniel Brinck on Thu, Mar 28 2019
  • Audio source clips automatically set multichannel tracks in stereo

    Hi all, So this is a bit weird. Im working as an assistat editor on a TV show with 4 editors working in the same project. We have an archive loaded with scores from the composers and they were all loaded as mono files - NOT linked as stereo. Then we had a new editor that liked all music and fx to be in linked as stereo, and therfor did "Modify
    Posted to Get Started Fast (Forum) by Daniel Brinck on Thu, Sep 27 2018
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller