Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: 3/4 inch UMATIC Capture/Transfer Archive question?

    [quote user="Fazz Powell"] Considering 3/4 is 4:1:1 and 8 bit, isn't 10bit overkill? More disc space to be used than needed. (I saw the 10 bit comment, but it doesn't buy you anything.) Happy digitizing. [/quote] That was what I thought too until I started researching the subject, the following is a excerpt from the Library of Congress
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sun, Nov 11 2018
  • Re: 3/4 inch UMATIC Capture/Transfer Archive question?

    Right now I have dedicated drives for these files, one for archive and one for redundency, so I'm not worried about saving space. This looks like it is turning out to be my winter project this year. Hopefully the Sony 3/4 inch deck and TBC will last. Thanks for the advice. Steve
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sat, Nov 10 2018
  • Re: 3/4 inch UMATIC Capture/Transfer Archive question?

    Thanks Pat, Media Info did show the bit depth at 10 bits for J2K JPEG 2000. National Archives recomends; p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 13.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px Helvetica} span.s1 {font: 11.0px Helvetica} span.s2 {font: 8.0px Helvetica
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sat, Nov 10 2018
  • Re: 3/4 inch UMATIC Capture/Transfer Archive question?

    Thanks Pat, DNx rez in not a choice in a NTSC 30i 720x486 capture, J2k NTSCi 29.97 MXF is a choice but is it 10 bit? Steve
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sat, Nov 10 2018
  • 3/4 inch UMATIC Capture/Transfer Archive question?

    I have around 300 3/4 inch UMATIC tapes that where recorded between 35 to 40 years ago. I've set up a 3/4 inch Sony deck with good heads along with a BVT 800 TBC. I'm feeding the composite video from the TBC through a Comp to SDI converter and into my Avid Mojo, I'm also feeding sync from the TBC into REF sync in the Mojo. Surprisingly after
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sat, Nov 10 2018
  • Re: Windows 10 1809 Feature Update - Not supported at this time

    [quote user="Bruno M"] There are various ways to stop updates completely that float around on the internet, but I would recommend you use something called 'Shutup10' from O&O. This bit of software will give you full control over which functions are allowed in Win 10 - including disabling lots of data collection routines that potentially
    Posted to Avid Media Composer - PC (Forum) by scocklin on Mon, Oct 22 2018
  • Re: Windows 10 1809 Feature Update - Not supported at this time

    Is there any new information on this topic? Yesterday I had a bit of a panic when my computer alerted me to an update ready to install. I had paused updates some time ago but Windows 10 only allows a 30-day pause before launching the update. The latest update was 2018-1803, I re-paused updates for another 30 days. After searching the Internet for another
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sun, Oct 21 2018
  • Re: Z840 vs Z8 G4

    [quote user="Terry Snyder"]My reliable Z800 is still kicking along but getting a little long in the tooth. I'm looking to upgrade.[/quote] Looks like our system specs are about the same, I have the GTX 1080 FTW graphics card and see no difference in render performance with or without the disable GPU effects checked in render settings.
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sat, Oct 13 2018
  • Re: Sticky Playback in 2018.8

    [quote user="Pat Horridge"]The new live timeline means more resources are needed. YOu may have reached the cliff edge for your system.[/quote] I have had the same problem with a time line heavy in effects (spectra matte and fluid morphs) turning clip frames off and reducing the video quality menu to half speeds things back up.
    Posted to Avid Media Composer - PC (Forum) by scocklin on Wed, Oct 10 2018
  • Re: Disable GPU Effects still needed for renders?

    [quote user="johnnytex"] Marianna Did it get fixewd in 2018.9? Can I enable GPU effects? Thanks. [/quote] Install 2018.9 should work now. Just installed 2018.9, I sectioned off a portion of a time line that had about 70 effects mostly fluid morphs, checked my Render Settings to ensure Disable GPU Effects was NOT checked, performed a render
    Posted to Avid Media Composer - PC (Forum) by scocklin on Sun, Sep 16 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller