Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: video playback

    Hu BenoitM, I did as you suggested except I couldn't find the "Chart" of the external USB disk, but CPU usuage averaged 4-8% and, when playing MC, memory ususage was locked at 5.66g (I have a total of 16gigs).Seems like under ten percent CPU ususage would allow plenty of margin for error when it comes to playing back full HD. I think when
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Sat, Mar 16 2019
  • Re: video playback

    So I did as described above; copied the individual media files into the Avid MediaFiles folder on the new hard drive, deleted the .mdb and other file (I forget the name, but the other create file) and re-started the computer then Media Composer. It worked like a charm, all the media is there and it plays back way smoother than when I tried to use a
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Fri, Mar 15 2019
  • Re: video playback

    From my fuzzy past, I seem to remember that you could copy all the individual avid media files into the Avid MediaFiles folder on a different hard drive, then delete the .mdb file from that folder, and then when you re-started the computer, MC could "find" the files and all was well. Is this not an acceptable way to do this?
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Fri, Mar 15 2019
  • Re: video playback

    I don't think I'm following you. Create a folder where? Why not Avid Media Files? Aren't I going to need them? I'm not sure what "on the root of the drive" means. Sorry to be such a bobo. I was planning on copying the Avid folder to the new RAID drive I am adding, and then changing the path to the media. Would this work? Anyone
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Fri, Mar 15 2019
  • Re: video playback

    Any tips on moving this footage from portable drive to a real hard drive? Pretty sure it's just a matter of copying the footage to the right drive and changing some information pointing to the correct drive. I remember doing this some years back and it wasn't too scary. If anyone can walk me through it, I'd be very greatful. Thanks.
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Fri, Mar 15 2019
  • Re: video playback

    Hi and thanks. There seem to be a lot of things running in the background; how would I shut them off? I tried turning off anti-virus, internet and only running Media Composer but still had issues. In fact, if anything, it is worse now, I can't play much of the timeline without stuttering or freezing up. I would think an i7 3.02gz processor, using
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Thu, Mar 14 2019
  • Re: video playback

    Upon closer inspection (means I got lucky) I discovered there were, in fact, small yellow lines and some red dots in the bottom of the timeline when the stuttering occurred. Yellow means a CPU issue. I have a pretty good CPU, an i7 that is, I believe, 3.07ghz. Should work with HD video. Are there background programs running which I could shut off? Also
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Sun, Mar 10 2019
  • Re: video playback

    Well, I re-started the computer and the timeline plays back fine now. Take the car to the mechanic and it stops making the funny noise, go figure. But just for the sake of argument, which of the above upgrades would you recommend to increase/improve playback quality? Because I'm sure that the DNxHD 200 stuttering problem is still there. What should
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Sun, Mar 10 2019
  • video playback

    Hi all, I have a minor issue with video playback. My previous computer had a RAID 0 array and a pretty low end video card, I think it was an nVidia Geforce but wasn't very expensive. I was working mostly in DV video at the time, and the computer had no problem playing video back smoothly. Now I have a new (home built) computer with 16gigs of RAM
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Sat, Mar 9 2019
  • Combining projects

    I have several projects that use mostly the same media. Most are completed and I would like to delete them but I would also like to move some of the bins to the current (last) project. Can I just drag the bins from the old projects to the new one, or should I copy and paste them in? I'm trying to cut down on search time and get better organized
    Posted to Avid Media Composer - PC (Forum) by bushfilm on Thu, Nov 29 2018
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller