Search

Page 1 of 3 (29 items) 1 2 3 Next >
  • Re: Help With Stop Motion Editing in Avid

    Yes, everything as cmentioned in earlier ermail. There is no reaction, there should be happening something int the MARK IN column, right? It should jump there to the TC of the edit. Nothing happens. Zero. Thank you.
    Posted to Avid Media Composer - Mac (Forum) by anita96 on Sun, Mar 4 2018
  • Re: Help With Stop Motion Editing in Avid

    Hi there, The selecting works, but when I MARK IN nothing happens. What do I phyisically have to do? I press I, otherwise there is no Mark In and Out except the columns in the Bin window. I was hoping to do a 3 frame edit which doesen't work with the sequential or any other way on the import. Many thanks, Anita
    Posted to Avid Media Composer - Mac (Forum) by anita96 on Sun, Mar 4 2018
  • MC SENDING "EXEMPTION:A SERIOUS ERROR HAS OCCURED...."

    Hi dear all, I cannot work with my MC versi0on 8.4.4. anz more. All went well until now. An exemption error message comes up, and asks me to back up mz files and restart. Done that many time. Model Name: Mac mini Model Identifier: Macmini6,2 Processor Name: Intel Core i7 Processor Speed: 2.3 GHz Number of Processors: 1 Total Number of Cores: 4 L2 Cache
    Posted to Get Started Fast (Forum) by anita96 on Fri, Sep 8 2017
  • Re: Avid MC stopped working

    Please, can anybody help? Still struggling with this. Can't believe that I'm the first to experience that. Thanks.
    Posted to Avid Media Composer - Mac (Forum) by anita96 on Wed, May 31 2017
  • Re: Avid MC stopped working

    Thanks Marianna, for responding so fast. Am in Europe, hence the late reply. My specs: Processor 2,3 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 Graphics Intel HD Graphics 4000 1024 MB Software OS X 10.9.5 (13F1507) I have toe project on a Seagate HD 4TB God, I have many other programmes, can't list them here. Every programme that is installed
    Posted to Avid Media Composer - Mac (Forum) by anita96 on Wed, May 31 2017
  • Avid MC stopped working

    Hi there, I have been editing now for over a year, trying to get used to Avid MC. In the beginning I had the same proble. I open up Avid MC, and out comes a message: "Exception: A serious error has occurred! It is recommended that you immediately save your work and restart the system." I have dfome this a dozen of times, message keeps coming
    Posted to Avid Media Composer - Mac (Forum) by anita96 on Tue, May 30 2017
  • Re: MC perpetual licence not working when internet is not on?

    Yes. Ralph, many thanks. In the meantime I got hold of my AVID dealer, who talked me through it. I thought, I had made all the right registration steps when I purchased the perpetual licence, but obviously not. Wonder, how I still could register the annual licence, when it had alrerady expiried. Many thanks, Anita Hi Anita, I checked your master account
    Posted to Licensing Options (Forum) by anita96 on Tue, Jan 24 2017
  • MC perpetual licence not working when internet is not on?

    Hi there, Can anybody tell me why when having purchased the perpetual licence i will still need to have intenet access? I thought that only applies to the annual subscription. I had troubles with my editing computer getting on the internet, and it could have gone past 1 month already where I hadn't been online and today I could not open Avid MC
    Posted to Licensing Options (Forum) by anita96 on Mon, Jan 23 2017
  • Re: Application Manager not connecting

    Please can you please all raise a case on that link? I did it already and i understand it is a more direkt way to contact. Avid. http://avid.force.com/Support/RegistrationCaseCreation Please fill in that form and explain that various people on various computers have problems with the Login. Otherwise we will be just dealing with having for week to just
    Posted to Licensing Options (Forum) by anita96 on Sat, Aug 13 2016
  • Re: Application Manager not connecting

    Here, AppMan is not working either. For days now. Upgraded AppMan to the latest version. OS Mavericks, using Avid MC 8.4. As my system has to connect to the login once a month, I might havE trouble soon in continuing my editing. HEY AVID, THERE IS A PROBLEM ON YOUR SYSTEM. YOUR SERVER IS NOT WORKING, SO PLEASE SORT THIS OUT! PEOPLE NEED TO DO THEIR
    Posted to Licensing Options (Forum) by anita96 on Sat, Aug 13 2016
Page 1 of 3 (29 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller