Search

Page 1 of 1 (8 items)
  • Re: GTX 1070 Ti for new PC build

    Lukas, That is quite the powerful build that you are thinking of putting together. Thanks for the suggestions.As far as cooling is concerned I've looked at the Noctua nh-d14 but it's heavy and bulky. The one you mentioned seems a bit smaller than the 14.I've also looked at AOI (all in one) liquid coolers because they take up less space on
    Posted to Avid Media Composer - PC (Forum) by dg57 on Fri, Dec 22 2017
  • Re: GTX 1070 Ti for new PC build

    Lukas, I may look at a beefier motherboard because of the size and weight of most of the GTX 1070 ti boards. I plan on watercooling the cpu and maybe the videocard. i will have at least 5 case fans My last system is 4 years old and was composed of mostly middle of the road components and still runs well. I'll be doing more 4K work so I'm building
    Posted to Avid Media Composer - PC (Forum) by dg57 on Thu, Dec 21 2017
  • Re: GTX 1070 Ti for new PC build

    Thanks for the info Lukas. I'll look into the liquid cooled cards. Apparently the i7 8700K cpu runs hot so I'll need all the cooling that I can get. Dave
    Posted to Avid Media Composer - PC (Forum) by dg57 on Wed, Dec 20 2017
  • GTX 1070 Ti for new PC build

    Hello all, I'm building a new editing pc for Media Composer and Resolve. My last build is 4 years old and getting long in the tooth. I plan on using a Geforce GTX 1070 TI . However since there are so many manufacturers building their own brand of this graphic card I'm not sure which one to get. Some have 2 fans others 3 fans and the thickness
    Posted to Avid Media Composer - PC (Forum) by dg57 on Mon, Dec 18 2017
  • App manager won't allow update

    After spending hours of my time dealing with various update problems, speaking to numerous Avid techs and miraculously getting app manager to work, it has failed again. The saga started with my renew code for MC/Symphony not being accepted in my account, then after that was fixed app manager would not allow me to update. Then I could not load 8.4.3
    Posted to Licensing Options (Forum) by dg57 on Thu, Dec 10 2015
  • Re: iLOK - every freakin time

    [quote user="AndrewAction"]Currently I am trying MC with NO Application Manager installed (APP Man 2.4.5 was last installed) and in my C:\ProgramData\Avid\AppManager\ renaming Cache to CacheOLD4 and Db to DbOLD4 [/quote] Thanks. I had to do that when app manager would not recognize the fact that I had correctly updated my MC/Symph software
    Posted to Avid Media Composer - PC (Forum) by dg57 on Wed, Dec 9 2015
  • Re: iLOK - every freakin time

    I've seen the same issue for months. Reloading Pace doesn't fix it . Neither does reinstalling MC or the app manager. What does seem to work is to wait about 10 minutes after booting my PC to start Media Composer. Doing that rarely gives me the Ilok error message. If I do get it I reboot and wait . 10 minutes seems to work but you can try a
    Posted to Avid Media Composer - PC (Forum) by dg57 on Sun, Dec 6 2015
  • Application manager will not install

    After recently installing Media Composer 8.4 with Symphony option on my pc I started getting messages saying that my system was not licenced and that there was a problem with Ilok. I reinstalled Ilok but that did not fix the issue .This is a system that has worked flawlessly for 3 years. I reinstalled the MC software and it worked for a few days then
    Posted to Avid Options Forum (Forum) by dg57 on Tue, Jul 28 2015
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller