Search

Page 1 of 1 (4 items)
  • Re: Avid Link Stuck on Initializing

    Thanks, I already did :) In the meantime, I was able to fix the issue by deleting the Cache, Db, and License folders and closing Avid Link in the Activity Monitor. I read this was a fix for previous problems with the older Avid App Manager and decided to give it a try for Avid Link. I also added my computer name to the "Auto ID" field in my
    Posted to Avid Link (Forum) by angelacatz on Mon, Jul 15 2019
  • Re: Avid Link Stuck on Initializing

    I am having the same problem. Avid Link 19.5 and Media Composer 2019.6 on Mojave. I haven't been able to launch the software successfully since upgrading to Mojave and renewing my Media Composer subscription. Media Composer goes through the same sequence of asking how I'd like to activate my product, then Avid Link is stuck "initializing
    Posted to Avid Link (Forum) by angelacatz on Mon, Jul 15 2019
  • Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    Yes, it was in the same folder you noted, and I am running MC version 8.4!
    Posted to Complete Your Suite (Forum) by angelacatz on Wed, Sep 9 2015
  • Re: SFPlayConsumer::Execute TIMEOUT AGAIN

    [quote user="Tracy Granger "] Another suggestion someone had: After installing Avid Remove the file "OpenIO_VirtIO.acf" Go to Applications \ Avid Media Composer \ and then right click on the app AvidMediaComposer and select "Show Package Contents." Then go into SharedSupport \ AVX2_Plug-ins \ and remove the file OpenIO_VirtIO
    Posted to Complete Your Suite (Forum) by angelacatz on Tue, Sep 8 2015
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller