Search

Page 1 of 3 (27 items) 1 2 3 Next >
  • Re: Bandwidth issue..?

    Hi Bob and thanks for the reply! When we have examine the timelines the editors create, it seems that we have some realy big bandwith issues...... The editors have timelines that contains more then 24 tracks of audio and up to 15 tracks of video..! I don't understand this way of working but it is what it is... The version of the Nexis Pro is 6.1
    Posted to Avid NEXIS | PRO (Forum) by Perra Osterlund on Thu, Sep 22 2016
  • Re: Bandwidth issue..?

    I am not on site, but I have instruct the editors to test this and get back with information. I was set up the system in LA, my location is Sweden, but was very particilur to not use same buses for the AJA/Mojo, external screen etc. I will ask them again to test this and get back. But do you think that each client need dual ethernet connection for DNxHD
    Posted to Avid NEXIS | PRO (Forum) by Perra Osterlund on Mon, Sep 19 2016
  • Bandwidth issue..?

    MC 8.5.3 - Mac Pro (Black - 2013) - Mac OS X 10.10.5 - Mojo DX and AJA Io XT - 1080p 24 and 1080p 23.976 - DNxHD 115 Hi fellow MC users. We have two projects on a Avid Nexis Pro, 6 clients (2 of them HP Z820 systems and the rest different flavours of Mac Pro black). The editors on the Mac Pro systems are experience video stutter when have a sequence
    Posted to Avid NEXIS | PRO (Forum) by Perra Osterlund on Sun, Sep 18 2016
  • Video stutter when play

    MC 8.5.3 - Mac Pro (Black - 2013) - Mac OS X 10.10.5 - Mojo DX and AJA Io XT - 1080p 24 and 1080p 23.976 - DNxHD 115 Hi fellow MC users. We have two projects on a Avid Nexis Pro, 6 clients (2 of them HP Z820 systems and the rest different flavours of Mac Pro black). The editors on the Mac Pro systems are experience video stutter when have a sequence
    Posted to Avid Media Composer - Mac (Forum) by Perra Osterlund on Sat, Sep 17 2016
  • Alert issue with QuickTime for Windows..?

    Does anybody knows what this is all about and should we as MC users with QT be worried..? Apple Ending Support for QuickTime For Windows, Users Should Uninstall http://www.macrumors.com/2016/04/14/apple-ending-quicktime-windows-support/
    Posted to Avid Media Composer - PC (Forum) by Perra Osterlund on Fri, Apr 15 2016
  • Very strange playback behavior

    External disk with DNxHD 36 material, playback runs for some seconds then stop. No errors, no messages, no logs... Sometimes delete the project settings solves the issue for some time and then it comes back. Change to another computer can solve the issue. Usually the best way is to re-install a whole new image of Mac OS X and install MC again, then
    Posted to Avid Media Composer - Mac (Forum) by Perra Osterlund on Tue, Mar 8 2016
  • MC 7.0.5 and 8.4.5 in same project?

    We have a lot of older computers (2009-2011) that can handle 7.0.5 (7.0.6) but is no good with 8.4.5. But we also have some newer computers that can handle 8.4.5 and is needed to handle some of the new codecs, camera formats and other neet functions for our assistant editors. I haven't been able to test this enviroment, to have 7.0.5 and 8.4.5 in
    Posted to Avid Media Composer - PC (Forum) by Perra Osterlund on Wed, Mar 2 2016
  • Re: MC 7.0.5 - AJA io XT - Mac OS X 10.10.5

    I can confirm that version 12.3.8 of the AJA software for AJA io XT/4K will work with Media Composer 7.0.5, but there is a bug in the AJA software that makes the preview play to "jump" one frame before continue playing. This will be fixed in the next version.
    Posted to Complete Your Suite (Forum) by Perra Osterlund on Thu, Feb 18 2016
  • Re: AJA io XT - Playback jumps one frame back before play...

    This is now confirmed by AJA as a bug and will be fixed in the next version of AJA software.
    Posted to Complete Your Suite (Forum) by Perra Osterlund on Thu, Feb 18 2016
  • AJA io XT - Playback jumps one frame back before play...

    Background info: Two editing systems with same setup Mac Pro (black) Mac OS X 10.10.5 Media Composer 7.0.5 (I have tried 8.5 also to solve this issue) AJA io XT with software version 12.3.8 (also tried older versions to solve this issue) SDI and HDMI out to external viewing monitor and DB-25 audio snake cable for 8 analog audio output. When playing
    Posted to Complete Your Suite (Forum) by Perra Osterlund on Wed, Feb 17 2016
Page 1 of 3 (27 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller