Search

Page 1 of 1 (8 items)
  • Re: XAVC-L into 8.4.2

    Avid support recommended I uninstall completely the Sony plugins using the windows add/remove features and then re-install the Sony plugins. I did this and they are now listed in the console on 8.4.2. A good reminder to check ama plugins status after any patch/upgrade!
    Posted to Avid Media Composer - PC (Forum) by robgc on Thu, Nov 5 2015
  • Re: XAVC-L into 8.4.2

    I have the same issue. Used the console ama list plugins command and it only shows the avid plugins and no others. I've confirmed that the Sony, Canon, Red, and other plugs are installed in windows programs and features. We don't link very often so only just discovered this today and I used the 8.4.2 patch upgrader and not a full installer of
    Posted to Avid Media Composer - PC (Forum) by robgc on Thu, Nov 5 2015
  • Re: 5.1 audio in media composer, strange mixer representations

    I have a similar issue which I just opened a support case about. Sequence is set as 5.1 and output set as 5.1 SMPTE. Various audio clips are added to the sequence on various tracks and pans are set in the audio mixer in the 5.1 domain. We need a final sequence with 8 mono tracks that contain the SMPTE order on 1-6 and stereo on 7&8 in order to use
    Posted to Avid Media Composer - PC (Forum) by robgc on Thu, Oct 29 2015
  • Re: Unable to Check-In 4K Footage Into Interplay

    Interesting! I'm curious if the project was UHD 3840x2160 would you have the same checkin issue? Or if the frame rate is 29.97p would it checkin? I recall in the guide a list of DNxHR formats now supported, could this be the issue? Perhaps a different version of DNxHR codec would allow checkin? http://resources.avid.com/SupportFiles/attach/Whats_New_Interplay_V3_3
    Posted to Avid MediaCentral Forum (Forum) by robgc on Thu, Sep 24 2015
  • Re: Bad Network Locator paths in AAF for assets checked in to Interplay

    I have come across this "//UNAVAILABLE/" when looking at file properties using the object inspector in Interplay Access for audio clips which were showing offline after a sequence was checked back in to Interplay from ProTools session on a Mac Pro. The ProTools users were attempting to reload the sequence in ProTools to confirm the checkin
    Posted to Avid MediaCentral Forum (Forum) by robgc on Thu, Sep 24 2015
  • Re: Desktop Video 10.3.4

    BMD have version 10.4.3 on their download site (Aug 11 2015) perhaps this has some improvements over your version?
    Posted to Avid Media Composer - PC (Forum) by robgc on Tue, Sep 1 2015
  • 8.4 timeline renders

    Upgraded from 8.2 to 8.4 and our editors are noticing an issue with daily projects where rendering the timeline (marked in to out) appears to render normally but when render completed some sections on the timeline return as showing as still unrendered (red) By moving clips out from the lower video tracks it seems to point to clips which are DNxHD which
    Posted to Avid Media Composer - PC (Forum) by robgc on Fri, Aug 28 2015
  • Re: Does the new version of Media Composer support the Sony AVCX codec?

    Here is the latest for v8.3: http://resources.avid.com/SupportFiles/attach/WhatsNew_MediaComposer_v8.3.pdf http://avid.force.com/pkb/articles/en_US/readme/Media-Composer-Software-8-0-Documentation
    Posted to Avid Media Composer - PC (Forum) by robgc on Mon, Dec 22 2014
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller