Search

Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »
  • Re: Can I add multiple clips to a particular length of time in timeline

    Hi, You could mark durations on the pictures first and then drag them to the timeline. 1. Put the bin with the pics into script view. 2. Select the pictures. 3. Press I to mark in on all the pics. 4. Use Forward 10 Frames/Forward 1 Frame to move forward however far you need to. 5. Press O to mark out on all the pics. 6. Put the blue position indicator
    Posted to Get Started Fast (Forum) by camoscato on Tue, Apr 25 2017
  • Re: Red Arrow not behaving... things don't drag where I want them to. They shake and shimmy.

    Do you know when it stopped working? Was it when you upgraded to a specific version of MC, or to a specific OS? Sierra 10.12.4 isn't approved yet - not saying that's the problem, but it's the only thing that jumps out at me from your post.
    Posted to Avid Media Composer - Mac (Forum) by camoscato on Mon, Apr 24 2017
  • Re: iLok error unable to initialize audio

    Hi, Take a look at the fifth post on this thread. That's what solved it for me. There are some other suggestions on the thread if the initial one doesn't work for you. http://c2.avid.com/forums/t/135100.aspx
    Posted to Avid Media Composer - PC (Forum) by camoscato on Thu, Apr 13 2017
  • Media Composer 8.8.2 NOW AVAILABLE - 11 April 2017

    We are pleased to announce the release of Media Composer v8.8.2. Location: Media Composer v8.8.2 is available from My Avid Master Accounts, Application Manager, and the Avid Download Center (login and password required) today, April 11, 2017 . Change in v8.8.2: The following has been changed: - Update to QuickTime Live Link Procedure - use the QuickTime
    Posted to Avid Media Composer - PC (Forum) by camoscato on Tue, Apr 11 2017
  • Re: Import image problem

    Here's how they look on my system. I don't have an external monitor at home, so this is what they look like on my laptop screen with full screen playback turned on. On moving video: https://goo.gl/photos/moMASErn4MNieLTY6 On a stopped frame: https://goo.gl/photos/zq2HJdP4HLDYmL3t9 I used the same project and import settings as you. I see the
    Posted to Avid Media Composer - PC (Forum) by camoscato on Mon, Apr 10 2017
  • Re: Import image problem

    [quote user="tvsystem"] In Photoshop I used the follow settings: I tried to use the graphics in Premier CC and I have not this problem. [/quote] And when you imported the graphic into Media Composer, you would have had to specify a video resolution. Which one did you select?
    Posted to Avid Media Composer - PC (Forum) by camoscato on Sat, Apr 8 2017
  • Re: Import image problem

    At the bottom of the timeline window, is the display set to all yellow, yellow/green, or all green?
    Posted to Avid Media Composer - PC (Forum) by camoscato on Sat, Apr 8 2017
  • Re: moving clips

    [quote user="stefanocps"] I highlight the tracks to have them moving all..or i "thick them"..sometimes i get it sdometimes no Also when moving using yellow arrow..sometimes the rest move..now i try to move some clips with yellow clips..wheter i do..highlight , thick..nothing move in the other clips and track [/quote] If you could
    Posted to Avid Media Composer - PC (Forum) by camoscato on Sat, Apr 8 2017
  • Re: deleting a chunk between clips and closing the gap

    Hi, 1. Mark in (i) at the start of the material you want to remove. 2. Mark out (o) at the end of the material you want to remove. 3. Make sure the tracks with the matieral you want to remove are turned on, and all other tracks are turned off. 4. Extract (x). Hope that helps.
    Posted to Get Started Fast (Forum) by camoscato on Sat, Apr 8 2017
  • Re: User Setting ?

    To me it comes down to the time spent redoing user settings for every upgrade vs the time spent redoing user settings once if I ran into a post-upgrade problem. Put a different way, on my home machine I haven't redone my user settings since at least 2013 when I bought a new laptop because in about 20 years of editing on Avid I've never had a
    Posted to Get Started Fast (Forum) by camoscato on Sun, Apr 2 2017
Page 1 of 30 (300 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller