Search

Page 1 of 11 (109 items) 1 2 3 4 5 Next > ... Last »
  • Re: Application Manager won't initialize

    [quote] Current Response: Entered on: 8/10/2017 11:36 PM Entered by: Jeni Nacario Hi Charles, I checked with IT and they told me that the only version that we have at the moment for the Application Manager is version 17.5.1. The Application Manager 17.7 is still in the works and has yet to be released, though the release date is not definite yet. Regards
    Posted to Media Composer | First Forum (Forum) by ck123 on Mon, Aug 14 2017
  • Re: Application Manager won't initialize

    [quote user="RalphC"] [quote user="Keith R"] Hello Simon - Has this been resolved .. ? I had the same issue on a Toshiba i7 Laptop and W10 . I eventually gave up - but still interested if I can find a fix - all I coild get was the same blank Application Manager screen you have illustrated .. Regards Keith R [/quote] Have you tried
    Posted to Media Composer | First Forum (Forum) by ck123 on Fri, Aug 11 2017
  • Re: Media Composer v8.9 - Launched

    [quote user="curiosity"] Heads up! The MC 8.9 installer downgrades your Application Manager to 17.5.1 This is a little annoying since 17.7 has some fixes for CPU high useage. [/quote] I just submitted a support ticket for high cpu usage of Application Manager v17.5.1 and the response I got from support wasn't "we are aware and have
    Posted to Avid Media Composer - PC (Forum) by ck123 on Sat, Aug 5 2017
  • Re: Media Composer v8.9 - Launched

    [quote user="Jeroen van Eekeres"] [quote user="Adman"]- Occasionally, when working with media with effects or media where space, time or color adapters were rendered during transcode or video mixdown, you might see artifacts during playback or export. *** Workaround: Go to the Render Settings dialog and choose Disable GPU effects
    Posted to Avid Media Composer - PC (Forum) by ck123 on Fri, Aug 4 2017
  • Avid Application Manager 17.5.1 CPU Usage

    Last weekend we upgraded our facility to Media Composer 8.8.3 and upgraded the Avid Application Manager to the latest 17.5.1 version. Now we are encountering issues on our systems where Application Manager will either run at a constant 25% CPU usage or will flip from 0% CPU to 60% CPU repeatedly. The net effect of this is that our Avids have become
    Posted to Avid Media Composer - PC (Forum) by ck123 on Fri, Jul 28 2017
  • Re: Media Composer 8.8.3 NOW AVAILABLE 10 May 2017

    [quote user="Marianna"] The ReadMe is your friend. Marianna [/quote] Read the readme. No mention what so ever regarding GPU rendering bug in the 8.8.3 readme. I therefore conclude that it is not conclusivly fixed. The 8.8.2 readme says "mostly" fixed. You know, like how the aliens only come out at night, mostly.
    Posted to Avid Media Composer - PC (Forum) by ck123 on Wed, May 10 2017
  • Re: Media Composer 8.8.3 NOW AVAILABLE 10 May 2017

    [quote user="stevejones"] Is the render glitch bug fixed yet? [/quote] +1
    Posted to Avid Media Composer - PC (Forum) by ck123 on Wed, May 10 2017
  • Re: MC v8.8.1 is now available

    I see no mention of the color effect rendering bug getting fixed. Fix coming soon? Charels
    Posted to Avid Media Composer - PC (Forum) by ck123 on Wed, Mar 15 2017
  • Re: MC8.7.2 doesn't start without internet connection...again?

    The document is not up to date. You need to whitelist http traffic across two ports and https traffic across three ports. Use the CNAME's for the http urls and for the https "issued to" certificate names. Additionaly, I add exact match and wildcard urls and certficate names using "avid.com" and "*.avid.com." Here Avid
    Posted to Avid Media Composer - Mac (Forum) by ck123 on Thu, Feb 16 2017
  • Re: Media Composer 8.7 NOW AVAILABLE (15 December 2016)

    Marianna, Thanks. You say there weere 2 issues identified but I also see one issue described across the Readme files. Can you provide just a bit more clarity about what was fixed and what isn't working? What were the two issues exactly and which issue was fixed and which issue remains? Readme 8.6.2 Bug Number: MCCET-1312. Applying a Color LUT level
    Posted to Avid Media Composer - PC (Forum) by ck123 on Fri, Dec 16 2016
Page 1 of 11 (109 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller