Search

Page 1 of 7 (68 items) 1 2 3 4 5 Next > ... Last »
  • Re: Multicam camera selection slowdown

    Well as well as the poor respone with longer timelines I found this: On 8.6.4 I'm used to hitting "muticam mode' followed by 'play' in quick sucession, both functions mapped to the keyboard. I may have to wait a few seconds, but the avid enters muticam and plays as I would expect. With 2018.5, the wait is a good 6-8 seconds to enter
    Posted to Avid Media Composer - PC (Forum) by Kingsride on Fri, Oct 12 2018
  • Re: Multicam camera selection slowdown

    Sorry I’ve been absent from this thread, I’ve been editing non stop. Just to confirm my multicam details. Running five streams of DNxHD120 over fibre on Avid Nexis storage. Issues start as the sequence gets longer. Mine is 50 mins at its limit. Note also that there are only five or six multicam clips in total being used for the entire programme
    Posted to Avid Media Composer - PC (Forum) by Kingsride on Thu, Oct 11 2018
  • Re: Multicam camera selection slowdown

    I am experiencing the same multicam performance degradation outlined above. Ignore my system description below. I’m working at a major London facility on a qualified HP workstation, 32GB. Avid Nitris hardware and Avid Nexis shared storage over fibre. I’ve attempted using 2018.5 and 2018.9 but have been rolled back to 8.6.4 as the multicam
    Posted to Avid Media Composer - PC (Forum) by Kingsride on Sun, Sep 30 2018
  • Re: Infinitely Extend Stills

    Hi Danny, Unless I'm mistaken there seems to be a simple fix to your problem. If you alt drag the still into a bin, it does indeed produce a 30 sec linked clip. When this is placed on a timeline, it necessarily posessess a motion adapter which is basically a zero speed timewarp effect with a duration of 30 sec. However, if you promote the motion
  • Re: A few bugs I never got round to reporting...

    On the issue of the Audio Pulg-in UI not appearing, are you specifically referring to track effects or both track and clip effects? I've seen this behaviour, but only with track effects. Perry
  • Favourite Bins and User Settings

    Nice feature....but My favorite bins seem to be only available if I created the project in the first place. In a facility environment where I usually work, projects are not initially created under my user profile. The project is created, and media ingested by assistants working on my behalf. When I open the project using my settings, the favorite bins
  • Re: Password Protect User Settings

    +1 I feel your pain. Export settings is a huge problem generally. Once a setting has been created it is very vulnerable to being altered, even inadvertatly. There should be a 'you have made a change, do you want to re-save it?'. I'm constantly forgetting to go to an 'untitled' setting before I start to set new parameters. By the
  • Re: Favorite Bins MC8.4

    Thanks That seems to make sense. It is rather restrictive in that I can't spedily access my favortie bins in a project I didn't create. I, like I'm sure many editors, work in a facilities environment. It is rare for me to create the initial project as media is ingested for me before I start. Such a good funtion rendered useless :) Perry
    Posted to Get Started Fast (Forum) by Kingsride on Sat, Apr 23 2016
  • Favorite Bins MC8.4

    I'm attempting to use the Favorite Bins feature in MC 8.4. The bins I'm trying to assign as favorites reside on a completely different ISIS workspace from the main projects I'm working on. I can open and assign as favorites all the bins I require, these then appear in a Favorite Bins folder as described. However, on commencing work on a
    Posted to Get Started Fast (Forum) by Kingsride on Thu, Apr 21 2016
Page 1 of 7 (68 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller