Search

Page 1 of 9 (83 items) 1 2 3 4 5 Next > ... Last »
  • Re: Avid Artist Mix - cannot disable fader motors...

    Hi Marianna, Have you heard any word on this issue? Will there be/is there a fix specifically for the Artist Mix so we can still easily/quickly disable/enable the fader movement? Unfortunately, the current driver that retains this function (3.3.2) still has issues with latency and intermittent lack of volume response in playback even though the Avid's
  • Re: Avid Artist Mix - cannot disable fader motors...

    Hi, More information on this topic here: http://community.avid.com/forums/p/133711/813576.aspx#813576 In a nut shell the thread says: As there are no programmable keys on Artist Mix, if you prefer Shift Solo 1 to temporarily (and quickly) disable/enable fader movements, you will need EuControl version 3.2.2 for versions before MC 8.5 (I've tested
  • Re: Avid Artist Mix latency

    Hi Hansen, That's also similar to problem I had when I went to 3.2.2 and was fixed with 3.3.2. The only diference being is that I'm on Mac OS 10.10, not 10.11. I also had to completely remove Euphonix incl. in Apple's Library Preferences, reboot, install new controller, reboot and then it worked. Will check details next time I'm in at
    Posted to Avid | Artist Forum (Forum) by Jonno Woodford-Robinson on Wed, Sep 21 2016
  • Re: Avid Artist Mix latency

    Hi Andrew, in response to your question, I had tried both DHCP and manual. EuControl talked to the Artist Mix perfectly fine, it was MC that couldn't talk to EuControl 3.2.2 without causing it to crash. EuCon 3.4 works totally fine in DHCP. Haven't tried 3.3.2 in DHCP - only because it's all working at the moment, but if I run into any issues
    Posted to Avid | Artist Forum (Forum) by Jonno Woodford-Robinson on Wed, Aug 17 2016
  • Re: Avid Artist Mix latency

    UPDATE on EuControl versions. PLease note that 3. 2 .2 (three . TWO . two) does not work with MC 8.6.1 - EuControl crashes everytime you switch to the MC application. Avids advice to me was to go to 3. 3 .2 (three . THREE . two) and this works AND maintains the Shift-Solo1 key shortcut to DISABLE FADERS. WHich is fantastic. So far so good. Will let
    Posted to Avid | Artist Forum (Forum) by Jonno Woodford-Robinson on Wed, Aug 17 2016
  • Re: Avid Artist Mix latency

    Hey everyone, talkd to Avid directly and they suggest we roll back to 3.2.2 to get the FADERS OFF button back. Does anyone know if all our other issues with latency and not applying volume changes was fixed in that version or earlier OR was it 3.4 that fixed it? Also, I've installed it but now I can't get Avid MC 8.6 to communicate to the Artist
    Posted to Avid | Artist Forum (Forum) by Jonno Woodford-Robinson on Wed, Aug 17 2016
  • Re: Avid Artist Mix latency

    Hi, I just tried it on my system now and it seems much better: only about half to a whole second on a 13 audio track timeline. Much better than in the past. Plus the volume isn't getting stuck anymore like the earlier post reported, which is such a relief. The only problem now is that the 'disable faders' button no longer works and the director
    Posted to Avid | Artist Forum (Forum) by Jonno Woodford-Robinson on Mon, Aug 15 2016
  • Re: Moon composite - Animatte + 3D warp

    I haven't watched these tutorials, but you may find them of interest: http://avidtips.in/?s=compositing
    Posted to Get Started Fast (Forum) by Jonno Woodford-Robinson on Fri, Aug 12 2016
  • Re: if i want to use tv for playback. is ultrastudio necessary?

    It's not absolutely necessary, but if you have smooth moving tracking shots, they will play quite jittery because computer monitor direct out (even on HDMI) is basically attempting to show your timeline frame rate at the refresh rate of the TV in Computer monitoring mode (which would be 50, 60, 75 what ever Hz). And in some instances you can get
    Posted to Avid Media Composer - PC (Forum) by Jonno Woodford-Robinson on Fri, Aug 12 2016
  • Re: An unknown error - audio related?

    I'm not sure i this is the same error, but sometimes if you trim or cut shorter an audio clip that has an audio dissolve on it, it can result in a zero frame dissolve which causes grief with playback, copying to clipboard, inserting a shot even on a different track and other odd things. If this happens, sometimes removing the dissolve is enough
    Posted to Get Started Fast (Forum) by Jonno Woodford-Robinson on Fri, Aug 12 2016
Page 1 of 9 (83 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller